Page 1 of 1


Posted: 12 Feb 2008, 00:08
by phoenixangel
How can I change the port used by the client to connect to the login server from 6901 to 7201 ?

Posted: 12 Feb 2008, 00:10
by Simeon
Try editting the 'port' option in .tmw/config.xml (in the user directory).

Posted: 12 Feb 2008, 00:13
by phoenixangel
I don't have any config.xml file in my TMW folders...

Posted: 12 Feb 2008, 00:17
by Simeon
It's not in the directory where you installed TMW, it's in your user directory (the location of that directory varies per operating system).

Posted: 12 Feb 2008, 00:22
by phoenixangel
found it ^^'
~ thanks

but is it possible to change this '.tmw' folder to another location... ?

Posted: 12 Feb 2008, 01:07
by Jaxad0127
You could recompile the client source code. Or, if you're running Linux/Unix(/Mac OS X) you could turn the folder into a link to where you want it to be.

Posted: 12 Feb 2008, 01:17
by phoenixangel
I will recompile it then ^^'

it's probably in the 'configuration.h'

~ thanks ^^'

Posted: 12 Feb 2008, 01:35
by Crush
You can change the config file by running TMW with the command line option "-C path/to/configfile.xml"