Ask for help regarding any technical issue or report any bug or OS independent issues.
#156153 by DeadManWalking
Sun Aug 13, 2017 11:36 am
Hi.

It appears that by default, the ubuntu apt repository holds the old client (1.6.2.13-1) and won't upgrade automatically. I've used the Ubuntu 16.04.2 version, and 16.04.3, with the same results, namely that both terminal and the GUI show an outdated client as the latest one. I tried following the prompts at http://manaplus.org/ubuntu but this also relies on the package being in the repository.

I had some help with different suggestions, and am going to mess around with it, but if anyone else knows the method to fix this, could you please inform me? Much thanks in advance. :D
#156179 by DeadManWalking
Mon Aug 21, 2017 5:29 am
Thanks for that. It appears that the link under Ubuntu doesn't work ([url]manaplus.org/ubuntu[/url]), but the one under Ubuntu/Debian does work ([url]manaplus.org/repository[/url]). It is now updated. 8)

Who is online

Users browsing this forum: No registered users and 5 guests