Monsters have visible squares around them

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
DrRude
Peon
Peon
Posts: 11
Joined: 04 Nov 2008, 00:47

Monsters have visible squares around them

Post by DrRude » 26 May 2014, 08:54

The tiles used for the monsters are visible. I've tried adjusting video settings and seeing what could be tweaked but nothing has worked. Are these visible tiles something I should get accustomed to? I tried accessing the bugtracker mantis.themanaworld.org but got a "website not found" message.

Attached is a screen capture to show what I'm seeing. Thanks in advance for any help with this.
TMW-monster-tile-Capture.PNG
Screen grab showing visible monster tiles
TMW-monster-tile-Capture.PNG (1.08 MiB) Viewed 630 times
User avatar
Cassy
TMW Adviser
TMW Adviser
Posts: 790
Joined: 09 Mar 2013, 10:39
Location: ♥ Fluffyland ♥
Contact:

Re: Monsters have visible squares around them

Post by Cassy » 26 May 2014, 09:38

Unluckily I can't open Manaplus at this computer, but try something like this:
Open the settings and go under the tab "Misc", somewhere must be a checkbox for "Highlight monsters attack range" or something like this.
If it's not under "Misc" then maybe the "Visual" tab.
Anyway, just uncheck this option.
Main characters:
Lv.94 - Cassy - speedarcher on dark path, bunny-wannabe, would like to ride on a Mouboo once...
Lv.95 - Biqcassy - mage on light path, addicted to her Fluffy Hat, love-hates Fallens, really misses Confused Tree...
Lv.70 - Simca. - dreams of becoming a speedarcher on light path, still has a lot to learn...

Personal development overview | priorities | wiki to-do | wiki profile incl. other characters

[20:24:59] <Cassy> debug npc in crypts!
[20:25:02] <Cassy> just a joke...
[20:25:08] <wushin> DONT DO THAT
[20:25:10] <o11c> !slap Cassy
DrRude
Peon
Peon
Posts: 11
Joined: 04 Nov 2008, 00:47

Re: Monsters have visible squares around them

Post by DrRude » 26 May 2014, 13:37

Cassy wrote:Unluckily I can't open Manaplus at this computer, but try something like this:
Open the settings and go under the tab "Misc", somewhere must be a checkbox for "Highlight monsters attack range" or something like this.
If it's not under "Misc" then maybe the "Visual" tab.
Anyway, just uncheck this option.
That fixed it! A thousand thanks to you!
Post Reply