Page 2 of 2

Posted: 12 Oct 2006, 15:40
by Crush
bazz-dee wrote:@ElvenProgrammer: I copied the graphics manually from the source. Now i cant login anymore.
When you want us to find a solution for your problems you have to describe them in detail. Otherwise we have no way to find out the reason and without knowing the reason we can't fix the problem or at least help you to find a workaround.

-So, when exactly does the login sequence stop?
-How does it stop? Freeze? Crash? Error message?
-Is there anything suspicious at the end of the logfile?

Posted: 12 Oct 2006, 16:06
by bazz-dee
Crush wrote:
bazz-dee wrote:@ElvenProgrammer: I copied the graphics manually from the source. Now i cant login anymore.
When you want us to find a solution for your problems you have to describe them in detail. Otherwise we have no way to find out the reason and without knowing the reason we can't fix the problem or at least help you to find a workaround.

-So, when exactly does the login sequence stop?
-How does it stop? Freeze? Crash? Error message?
-Is there anything suspicious at the end of the logfile?

I press ok at the login screen, and it freezes.
I even cant kill the tmw process.


tmw.log

Code: Select all

[09:57:08] State: LOGIN
[09:57:08] Window::Window("Login")
[09:57:08] ResourceManager::get(graphics/gui/deepbox.png)
[09:57:08] ResourceManager::get(graphics/gui/checkbox.png)
[09:57:08] ResourceManager::get(graphics/gui/button.png)
[09:57:08] ResourceManager::get(graphics/gui/buttonhi.png)
[09:57:08] ResourceManager::get(graphics/gui/buttonpress.png)
[09:57:08] ResourceManager::get(graphics/gui/button_disabled.png)
[09:57:10] Trying to connect to account server...
[09:57:10] Username is bazz-dee
[09:57:10] Network::Connecting to animesites.de:6901
[09:57:24] Window::~Window("Login")
[09:57:24] ResourceManager::release(graphics/gui/deepbox.png)
[09:57:24] ResourceManager::release(graphics/gui/checkbox.png)
[09:57:24] ResourceManager::release(graphics/gui/button.png)
[09:57:24] ResourceManager::release(graphics/gui/buttonhi.png)
[09:57:24] ResourceManager::release(graphics/gui/buttonpress.png)
[09:57:24] ResourceManager::release(graphics/gui/button_disabled.png)

Posted: 12 Oct 2006, 18:11
by Pajarico
I even cant kill the tmw process.
Did you try 'killall -9 tmw'?

Posted: 13 Oct 2006, 13:56
by bazz-dee
Bjørn wrote:For Ubuntu you may now also want to try the new Ubuntu-specific repository, by adding:

deb http://bertram.ifrance.com/tmw-dapper ./

to your:

/etc/apt/sources.list

After that run "apt-get update" and then you should be able to just "apt-get install tmw".

ok ... used this repos now. but still dont have graphics. so game crashed with segmentation fault

log: http://www.bazz-dee.de/tmw.log

Posted: 13 Oct 2006, 16:40
by Bjørn
bazz-dee wrote:ok ... used this repos now. but still dont have graphics. so game crashed with segmentation fault

log: http://www.bazz-dee.de/tmw.log
[12:53:17] ResourceManager::get(graphics/items/generic-otherbluehint.png)
[12:53:17] Warning: graphics/items/generic-otherbluehint.png not found!
[12:53:17] Warning: resource doesn't exist!

Apparently you do not have these files, but they really should have been installed as part of tmw-data. Can you try to list all files in your install tmw-data package and see if they're there? (dpkg -L tmw-data, if I remember correctly) If not, are they still not included after forcing a reinstall of this package? (can't remember how you'd do this at the moment).

Posted: 14 Oct 2006, 10:35
by bazz-dee
Bjørn wrote:
bazz-dee wrote:ok ... used this repos now. but still dont have graphics. so game crashed with segmentation fault

log: http://www.bazz-dee.de/tmw.log
[12:53:17] ResourceManager::get(graphics/items/generic-otherbluehint.png)
[12:53:17] Warning: graphics/items/generic-otherbluehint.png not found!
[12:53:17] Warning: resource doesn't exist!

Apparently you do not have these files, but they really should have been installed as part of tmw-data. Can you try to list all files in your install tmw-data package and see if they're there? (dpkg -L tmw-data, if I remember correctly) If not, are they still not included after forcing a reinstall of this package? (can't remember how you'd do this at the moment).


die complete item folder is missing