[Bug] A few things I found playing on the Evol Online serv

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
articuno
Newly Registered User
Posts: 4
Joined: 30 Nov 2016, 17:57

[Bug] A few things I found playing on the Evol Online serv

Post by articuno » 01 Dec 2016, 23:29

I noticed the following minor bugs on the Evol Online server, not the test server.


The most important bug I was unable to reproduce or get a screen shot, but I will explain it as so:
As I try to level up, trying to raise my strength or dexterity for example, the counter of Character Points, constantly resets as I try to raise my strength and dexterity, the numbers will go back down and won't stay.

I eventually finished a quest, I cant remember which one. After a while, this was no longer happening and the stats were stable. I think the workaround I am doing is WAITING when I click on a stat for it to go in, if I click fast, they will all reset to zero or sometimes my character points will go to -5 for a brief moment. A lot of the time as I clicked a stat it would go up, but quickly reset.




Now for the other bugs, I just made an Imgur post. http://imgur.com/a/0DL39


Image


Image
Image

Image
Not sure what the text is supposed to say there.
Image
not sure about that green check mark as the quest was still ongoing?


All of these are from the Evol online server. not the tmw test server.


I am running on Windows 7, My ping when I play is generally around 600-700ms because I am on satellite bad internet connection, but so far things seem to run smoothly. I am using the most up to date client. In the future i'll be sure to hit f10 and screenshot that date along with future bugs I find.

Please don't hesitate for any follow up questions for anything I may have missed.
Post Reply