MacOS: drop protection protects my own drops...

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Posts: 20
Joined: 03 Feb 2009, 21:06

MacOS: drop protection protects my own drops...

Post by jeto » 26 Apr 2009, 20:16

This happened to me like 3 times in a short time.

I was alone in the skull room, when i got a black glove drop. But when i tried pick it up, i got the "Unable to pick up item" message. I then i can't tell if i could take this one up later.

A little later (same place) i got a fancy hat drop. Same problem. Im 99% sure no one else hit. Then a slime came and took i killed that slime...i was definitively the only person hitting the slime. Still it gave me above error, however this time i was able to take it up after a few seconds.

A little later again...i got a boot drop ..and i couldnt take it up again (Since i went out of the room to a save place to post this..i can't tell what happened to the boots after this...).

I could take other drops while this happened.

My client is, on macosx 10.4.11.
User avatar
Posts: 611
Joined: 26 Jan 2009, 00:31
Location: Somewhere on Earth between an Ocean and a Blue Sea

Re: MacOS: drop protection protects my own drops...

Post by Jumpy » 26 Apr 2009, 21:43

Hi Jeto

Jappens to kana and I sometimes.

we just close and open again tmw and we are able to pick up items
we have no technical explanation for this maybe the tmw client did not launch fully (don't know just an idea).

Don't Bring Me Problems - Bring Me Solution
and Have Fun Doing It : P

lvl 99 89 56 51 47 42 7
User avatar
Posts: 33
Joined: 22 Mar 2009, 11:57

Re: MacOS: drop protection protects my own drops...

Post by Terwarf » 27 Apr 2009, 09:47

Hi Jeto!

I had the same yesterday, after the restart of the server to enable drop protection.
I was @ Jacko and it happend two times, that i could pick up the jack'o soul, but not the
other drops. :cry:
First time, somebody sat down on the item, and i think he got it after some time.
Second time, i was the only one who tried to pick up a bandana, but i couldn't until the item dissapeared...

After that happend I left jacko's place, so i don't know if that still happens.
Will try it later and report back.

p.s.: I'm on linux with client from git
Post Reply