Ubuntu- installing 29 on Jaunty

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
anotherone
Peon
Peon
Posts: 13
Joined: 20 May 2009, 16:44

Ubuntu- installing 29 on Jaunty

Post by anotherone » 06 Jun 2009, 17:45

Hi,
I almost done installing 0.0.29without wine on Jaunty. (version for Karmic)
I must have reinstalled one packet, and removed official packet libphysfs, find newer version on Debian sites and installed it. I know it's not safe, but I like to experiment.
And I thought everything will be OK, but then...
I recevied error: I will not install TMW 0.0.29 unless I have TMW 0.0.29. What the ...?
Humble 5xlvl.
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Ubuntu- installing 29 on Jaunty

Post by Jaxad0127 » 06 Jun 2009, 17:51

You need the tmw-data package too.
Image
User avatar
anotherone
Peon
Peon
Posts: 13
Joined: 20 May 2009, 16:44

Re: Ubuntu- installing 29 on Jaunty

Post by anotherone » 06 Jun 2009, 18:04

You're right, i clicked wrong link, just to one file, not to another :)
Hurray, it works- if it would be a help to anyone, maybe I should not delete this topic? OFC, if it was not discuted in other thread (I couldn't find one)

TMW for Karmic is on TMW site,
libphysfs is on http://packages.debian.org/squeeze/i386 ... 1/download
TMW data on http://packages.debian.org/squeeze/all/ ... a/download
if something other not works, reinstall it :)
Humble 5xlvl.
Mook
Peon
Peon
Posts: 4
Joined: 04 Jul 2009, 00:14

Re: Ubuntu- installing 29 on Jaunty

Post by Mook » 14 Jul 2009, 00:04

Mine said it required "libstdc++6 (>= 4.4.0)"

EDIT: DO NOT DO THIS, IT WILL ALTER YOUR DEPENDENCIES AND SELF DESTRUCT YOUR SYSTEM
User avatar
Rotonen
TMW Adviser
TMW Adviser
Posts: 3154
Joined: 08 Sep 2004, 20:48
Location: Espoo, Finland

Re: Ubuntu- installing 29 on Jaunty

Post by Rotonen » 27 Jul 2009, 08:09

Just add a local hierarchy within your home to your appropriate search paths and install stuff there: no sudo needed - no borking of system in sight.
This message used to be meaningful.
Post Reply