'View active topics' link isn't working for every threads

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
Bertram
Knight
Knight
Posts: 1026
Joined: 07 Sep 2004, 15:55
Location: France

'View active topics' link isn't working for every threads

Post by Bertram » 19 May 2010, 10:44

And now: 'View new posts' is also showing very few things.

Can someone repair that?

Thanks and best regards.
alastrim
Novice
Novice
Posts: 137
Joined: 02 Jun 2009, 13:19
Location: Brasil

Re: 'View active topics' link isn't working for every thread

Post by alastrim » 29 May 2010, 14:41

It shows only the active topics in the "GM Community Suggestions" section.
User avatar
Balthazaar
Novice
Novice
Posts: 115
Joined: 11 Jan 2009, 23:12
Location: Earth

Re: 'View active topics' link isn't working for every thread

Post by Balthazaar » 30 May 2010, 00:22

Is someone working on fixing this? I haven't been able to use the view active topics feature for months here. Come on we are lazy here and hate surfing individual threads for new posts :cry:
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Re: 'View active topics' link isn't working for every thread

Post by Matt » 30 May 2010, 12:37

Works fine here, try to "Mark all threads as read", maybe log out & in again.
User avatar
Balthazaar
Novice
Novice
Posts: 115
Joined: 11 Jan 2009, 23:12
Location: Earth

Re: 'View active topics' link isn't working for every thread

Post by Balthazaar » 30 May 2010, 23:31

Hmm thanx Matt I'll try that....

ok... curious now I'm only getting stuff from GM community suggestions when I click view active topics. I have all threads selected as read and tried loggin out and back in. View new posts works fine it's only the view active topics I am having trouble with any body else having this happen? maybe it's just me :cry:
User avatar
yourmistakes
Warrior
Warrior
Posts: 695
Joined: 05 Dec 2009, 07:08
Location: North Korea
Contact:

Re: 'View active topics' link isn't working for every thread

Post by yourmistakes » 31 May 2010, 04:43

i'm having the same problem here, i just click view new posts
alastrim
Novice
Novice
Posts: 137
Joined: 02 Jun 2009, 13:19
Location: Brasil

Re: 'View active topics' link isn't working for every thread

Post by alastrim » 13 Jun 2010, 17:46

http://www.phpbb.com/community/viewtopi ... 75&start=0

"For every forum you want to show new posts in the "view active topics" list you will have to set the "Display Active Topics" to "Yes".
ACP- Forums - Green cog (- General forum settings)
Note that for Forums you have to set "Enable active topics" to "Yes" and for all subforums you want to show in the "Active Topics" list you have to set "Display active topics" to "Yes"."
Post Reply