Problems whit registration

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Problems whit registration

Post by Fou-lu » Mon Jul 19, 2010 6:53 pm

Well im back..i have assumed my lost and now i want to play back whit a new account, but when i try to Register a new user, and after i complete all this appear when i press Register:

Could not open socket

Any solution to this problem?
User avatar
Kage
Warrior
Warrior
Posts: 927
Joined: Sat May 02, 2009 7:12 pm

Re: Problems whit registration

Post by Kage » Mon Jul 19, 2010 6:57 pm

Read http://forums.themanaworld.org/viewtopi ... =6&t=11127

Edit: NVM, I just tested it... yeah there seems to be a issue with the PHP script contacting the server, we will look into this.
<Kage_Jittai> ... are you saying I am elite :D
<thorbjorn> Yes. :P
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Problems whit registration

Post by Fou-lu » Mon Jul 19, 2010 7:13 pm

Thx..i will wait :roll:
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Problems whit registration

Post by Fou-lu » Tue Jul 20, 2010 8:42 pm

i want to play :cry:
kindom
Newly Registered User
Posts: 4
Joined: Wed Jul 21, 2010 1:14 am

Re: Problems whit registration

Post by kindom » Wed Jul 21, 2010 1:17 am

Boy I hope this gets fixed soon, I too want to play :-/
kindom
Newly Registered User
Posts: 4
Joined: Wed Jul 21, 2010 1:14 am

Re: Problems whit registration

Post by kindom » Thu Jul 22, 2010 4:46 am

Registration appears to be working now! :D
Post Reply