Visual problem whit my Mac

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Visual problem whit my Mac

Post by Fou-lu » Wed Jul 21, 2010 8:57 pm

Well finally i registrer and downloaded the game, but when i start to play this happend:

Image


When i move, the image of all keeps back..lol its very weird.
User avatar
Kage
Warrior
Warrior
Posts: 927
Joined: Sat May 02, 2009 7:12 pm

Re: Visual problem whit my Mac

Post by Kage » Thu Jul 22, 2010 3:02 am

try deleting your update data and re-downloading it.

We have problems with Macs, seems our Mac developer (trapdoor) is back, but it'll be awhile before Mac is up to par with the other OSes.
<Kage_Jittai> ... are you saying I am elite :D
<thorbjorn> Yes. :P
User avatar
swimmy
Novice
Novice
Posts: 439
Joined: Fri Oct 17, 2008 9:53 am
Location: Japan
Contact:

Re: Visual problem whit my Mac

Post by swimmy » Thu Jul 22, 2010 7:22 am

What version is your mac and TMW application?
who was...
User avatar
lien
Novice
Novice
Posts: 446
Joined: Thu Oct 30, 2008 9:59 am
Location: France

Re: Visual problem whit my Mac

Post by lien » Thu Jul 22, 2010 9:11 am

think it's MAP bug I had this same problem go to your update and look if you have 001-1.tmx (this map) .


Lien ... & wario
Image
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Visual problem whit my Mac

Post by Fou-lu » Thu Jul 22, 2010 2:57 pm

swimmy wrote:What version is your mac and TMW application?
Mac Os 10.3,9 and is
tmw-0.0.29.1 version.
lien wrote:think it's MAP bug I had this same problem go to your update and look if you have 001-1.tmx (this map) .


Lien ... & wario
where should i look? i mean the exactly file direction, im i bit lost.

Kage wrote:try deleting your update data and re-downloading it.

We have problems with Macs, seems our Mac developer (trapdoor) is back, but it'll be awhile before Mac is up to par with the other OSes.
Wich file contain the update data?...mi not very good whit program and those stuffs.
User avatar
lien
Novice
Novice
Posts: 446
Joined: Thu Oct 30, 2008 9:59 am
Location: France

Re: Visual problem whit my Mac

Post by lien » Thu Jul 22, 2010 5:36 pm

Fou-lu wrote:[...]
lien wrote:think it's MAP bug I had this same problem go to your update and look if you have 001-1.tmx (this map) .


Lien ... & wario

where should i look? i mean the exactly file direction, im i bit lost.


.
look at :
  • library > application support > TheManaWorld > updates > updates.themanaworld.org > maps-db36251.zip
if you delete all these zip and open tmw you 're-downloading it' like Kage said .

Lien ... & wario
Image
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Visual problem whit my Mac

Post by Fou-lu » Thu Jul 22, 2010 7:22 pm

Deleted and re-updated like 3 times but dosen't works.

Oh and the file 001-1.tmx was on maps-db36251.zip soo..any other suggestions? :?
User avatar
lien
Novice
Novice
Posts: 446
Joined: Thu Oct 30, 2008 9:59 am
Location: France

Re: Visual problem whit my Mac

Post by lien » Thu Jul 22, 2010 7:40 pm

Fou-lu wrote:Deleted and re-updated like 3 times but dosen't works.

Oh and the file 001-1.tmx was on maps-db36251.zip soo..any other suggestions? :?
Mmm.... maybe the bug is from the tileset look tiles-e521087.zip if there are "desert1.png" "desert2" too .
... but if you have already update 3 time ...
maybe your 0.29.1 bug ... maybe there is a problem inside "Frameworks" folder ...


Lien...& Wario
Image
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Visual problem whit my Mac

Post by Fou-lu » Thu Jul 22, 2010 8:01 pm

nope, desert1.png and desert2.png are there.
..i will try re-downloading the client again.

EDIT: didn't works :(
Turmfalke
Novice
Novice
Posts: 350
Joined: Sun Aug 10, 2008 7:28 pm
Location: Maligree's Wonderful Garden

Re: Visual problem whit my Mac

Post by Turmfalke » Fri Jul 23, 2010 1:15 am

normaly I would say update your graphic card driver, but I am not sure how that works with Macs.
I stand beside the holy man
The monarchs fear my wrath
None may move the way I can
Ever the crooked path
a knight
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Re: Visual problem whit my Mac

Post by Jaxad0127 » Fri Jul 23, 2010 5:45 am

Image
User avatar
swimmy
Novice
Novice
Posts: 439
Joined: Fri Oct 17, 2008 9:53 am
Location: Japan
Contact:

Re: Visual problem whit my Mac

Post by swimmy » Fri Jul 23, 2010 6:37 am

The client above 0.0.24.1 isn't likely to work on 10.3.9. You should upgrade the computer.
who was...
User avatar
Fou-lu
Peon
Peon
Posts: 71
Joined: Fri May 18, 2007 4:52 pm

Re: Visual problem whit my Mac

Post by Fou-lu » Fri Jul 23, 2010 2:41 pm

well thats sucks...bye then guys..thx for all the help, and good luck whit TMW.
User avatar
trapdoor
Novice
Novice
Posts: 216
Joined: Sun Feb 18, 2007 1:36 pm

Re: Visual problem whit my Mac

Post by trapdoor » Fri Jul 23, 2010 11:51 pm

10.3 is no longer supported by Apple, the latest version of Xcode doesn't even come with the 10.3 SDK, and its an optional install to get 10.4 SDK.

I hope to have 10.4 support for the official next release. My "nightly" build is unfortunately 10.5 and better only for now.

--
trapdoor
Post Reply