extremely choppy

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Ripper
Peon
Peon
Posts: 9
Joined: Sun Sep 03, 2006 1:07 pm
Contact:

extremely choppy

Post by Ripper » Sun Sep 03, 2006 2:52 pm

i have 0.0.20 and it is extremely choppy except for the cave, where it's really smooth. i have raisted the frame limit and disabled custom cursor...
what can i do to make it smooth?
Master Ar2ro
Peon
Peon
Posts: 37
Joined: Sat Jan 21, 2006 11:59 am
Location: Poland, Earth
Contact:

Post by Master Ar2ro » Sun Sep 03, 2006 3:39 pm

Have you tried running with OpenGL support?
C/C++,Java,PHP+MySQL - read more
Ripper
Peon
Peon
Posts: 9
Joined: Sun Sep 03, 2006 1:07 pm
Contact:

Post by Ripper » Sun Sep 03, 2006 4:28 pm

what is that?
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » Sun Sep 03, 2006 6:03 pm

You should be able to find an OpenGL checkbox in the Setup window. OpenGL is a graphics library which allows the game to use hardware acceleration.
Ripper
Peon
Peon
Posts: 9
Joined: Sun Sep 03, 2006 1:07 pm
Contact:

Post by Ripper » Mon Sep 04, 2006 3:07 am

i selected it but it only made it even more choppy and not smooth in the caves...
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: Tue Apr 13, 2004 8:11 pm
Location: Italy
Contact:

Post by ElvenProgrammer » Mon Sep 04, 2006 9:33 am

Just to be sure, what are your computer specs?
Oh and a good practice would be to update your video drivers.
User avatar
Rotonen
TMW Adviser
TMW Adviser
Posts: 3154
Joined: Wed Sep 08, 2004 8:48 pm
Location: Espoo, Finland

Post by Rotonen » Mon Sep 04, 2006 1:57 pm

Also trying http://omegadrivers.net/ wouldn't hurt if you have the proper hardware for it.
This message used to be meaningful.
User avatar
LadyMarie27
Peon
Peon
Posts: 15
Joined: Sat Aug 26, 2006 10:30 pm

Post by LadyMarie27 » Mon Sep 04, 2006 4:52 pm

Disable OpenGL Support, Disable the Game Cursor and enable/disable the Framelimitter (Either its using asmuch fps as it needs). At a 1,2 ghz amd, 512mb ram and a 32/64mb graphics card
the game should run at such machines smoother but sometimes its still having slow downs.
Image
http:\\forum.elitepvpers.de
Post Reply