Error:Animation:Could not find graphics/sprites/item009.xml!

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Korszca
Peon
Peon
Posts: 1
Joined: 20 Sep 2006, 00:46
Location: Pittsburgh, PA
Contact:

Error:Animation:Could not find graphics/sprites/item009.xml!

Post by Korszca » 20 Sep 2006, 01:10

Hi everyone. I'm new to The Mana World (having just stumbled upon it today), but I very much like what I have seen thusfar.

Anyhow, when I log into the game, after getting my character into the world map, it does not take long for me to receive the following error message:

Error: Animation: Could not find graphics/sprites/item009.xml!

Looking through the data files myself, I could only find item001.xml and item002.xml (along with their accompanying .png). A Spotlight search confirms that I only have item001.xml and item002.xml

I posted my tmw.log file on my website:

http://blackfox.res.cmu.edu/tmw.log

I am not sure as to what causes the error, as I simply get a box informing me of the error, without any other explaination. Also, this error is fatal, for after accepting the error, the program quits.

Also, and I am not sure if this will be of aid, I run a 17" PowerBook G4 1.67 GHz, 2 GB RAM, ATI Mobility Radeon 9700 128 MB RAM, running Tiger OS X 10.4.7
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 20 Sep 2006, 08:36

The error is due to the fact that we have a newer version. Unfortunately the MAC package is not ready yet. In the meanwhile you can grab the source release and get the missing files, or we should probably release an update with new contents.
CommonDan1el
Peon
Peon
Posts: 1
Joined: 04 Nov 2006, 10:44
Contact:

Post by CommonDan1el » 04 Nov 2006, 10:51

:D
My first post :wink:

I't my problem, too. I play on a newly iMac core 2 Duo.

I'll try to reach the missing files in the source.

Bye Byee :mrgreen:
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 04 Nov 2006, 18:18

I tried whether I could still make 0.0.20 work using a dynamic update, but at least the change in how we load item icons (now separately instead of from a single image) makes it impossible to still support this release.

So yeah, we need a new Mac package as soon as possible.
User avatar
Cosmostrator
Novice
Novice
Posts: 132
Joined: 23 Aug 2006, 07:13
Location: USA - So. Cal

Post by Cosmostrator » 04 Nov 2006, 21:26

I have had some sucess with downloading the windows version .21 and copying over all of the graphics files. The games still seems a little "buggy" that way, but at least I've been able to play.
-DAVe
gramos
Peon
Peon
Posts: 2
Joined: 31 Dec 2006, 00:05

Post by gramos » 31 Dec 2006, 00:12

I lowered new version .21 today and he gave an almost equal error to me but this faando that it lacks to monsters and the error as they had above said eh fatal when clico in ok it falls (the game) alguem could me ajduar I would very like to play estejogo me seemed amused well and that me it seems that can have a great future in the way them MMORPG's games PLEASE HELP I NEED to ME TO PLAY THIS GAME =) thanks .






Help-me please!
Post Reply