automatic attack

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
chab
Peon
Peon
Posts: 6
Joined: 24 Sep 2006, 12:04

automatic attack

Post by chab » 24 Sep 2006, 12:36

With the new version (0.21), my character always attack monsters if they come just in front of me, even if i am idle and I don't press CTRL (or anything).

The same thing happens if I am moving, when I pass near a monster it attacks it automatically. Once I was not playing and idle in a map with non aggressive monsters, but found myself dead. I think my character automatically attacked them and lost the fight.

It happens whatever control i use (mouse or keyboard)
Matt
Knight
Knight
Posts: 1746
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 24 Sep 2006, 12:45

Try to disable the joystick thingy.
chab
Peon
Peon
Posts: 6
Joined: 24 Sep 2006, 12:04

Post by chab » 24 Sep 2006, 13:25

It is already disabled.

By the way, very good thing the checkbox to disable it, in previous version I had issues each time I started the game due to joystick (my character moved to northwest until I recalibrate)

EDIT: it actually was disabled... However, by enableing (word is correct?) and then re-disabling it the bug disappeared. Thank you
chab
Peon
Peon
Posts: 6
Joined: 24 Sep 2006, 12:04

Post by chab » 24 Sep 2006, 13:31

I'm going to suck a little :twisted:

With that issue, I picked up objects just by waling on it.

Now I can't, and and can't use Z to pick up them (doesn't work since I installed 0.21). Only clicking on it with the mouse works, but when I use keyboard it's very user-friendly !

Any idea ?
Post Reply