I can't install 0.21 in Ubuntu Dapper

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Baochan
Peon
Peon
Posts: 2
Joined: Thu Oct 12, 2006 1:11 pm

I can't install 0.21 in Ubuntu Dapper

Post by Baochan » Thu Oct 12, 2006 1:16 pm

I add this repositories:

#The Mana World
deb http://bertram.ifrance.com ./
deb-src http://bertram.ifrance.com ./

but when I try to install tmw, I have this problem with those dependecies:

tmw:
Dipende: libc6 (>=2.3.6-6) ma 2.3.6-0ubuntu20 verrà installato
Dipende: libcurl3-gnutls (>=7.15.5-1) ma 7.15.1-1ubuntu2 verrà installato
Dipende: libgcc1 (>=1:4.1.1-12) ma 1:4.0.3-1ubuntu5 verrà installato
Dipende: libgnutls13 (>=1.4.0-0) but it is not installable
Dipende: libguichan0 ma non sta per essere installato
Dipende: libsdl-image1.2 (>=1.2.5) ma 1.2.4-1 verrà installato
Dipende: libsdl1.2debian (>=1.2.10-1) ma 1.2.9-0.0ubuntu2 verrà installato
Dipende: libstdc++6 (>=4.1.1-12) ma 4.0.3-1ubuntu5 verrà installato
Dipende: libxml2 (>=2.6.26) ma 2.6.24.dfsg-1ubuntu1 verrà installato
Dipende: tmw-data ma non sta per essere installato

How can I resolve this problem?
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » Thu Oct 12, 2006 2:41 pm

The download page still has to be updated, but for Ubuntu Dapper add the following to your /etc/apt/sources.list instead:

deb http://bertram.ifrance.com/tmw-dapper ./
Elijah
Peon
Peon
Posts: 7
Joined: Wed Oct 11, 2006 3:46 pm

Post by Elijah » Fri Oct 13, 2006 2:11 am

Thanks, it's working now. Except for a few SDL parachutes & stuff..
Baochan
Peon
Peon
Posts: 2
Joined: Thu Oct 12, 2006 1:11 pm

Post by Baochan » Fri Oct 13, 2006 8:59 am

Thanks, works fine for me, but with this package installed:

http://elvenprogrammer.themanaworld.org ... 1_i386.deb

More info in this topic:
http://forums.themanaworld.org/viewtopic.php?t=1870
Post Reply