Which repository should I use

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
CupofDice
Peon
Peon
Posts: 1
Joined: 13 Nov 2006, 23:34

Which repository should I use

Post by CupofDice » 13 Nov 2006, 23:49

I am on Dapper Drake. I tried the dapper repository here http://forums.themanaworld.org/viewtopic.php?t=1983(second post), but it gives me this error-

Code: Select all

Failed to fetch http://bertram.ifrance.com/tmw-dapper/./Packages.gz  404 Not Found
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
This debian testing one works just fine during apt-get update-

Code: Select all

deb http://bertram.ifrance.com ./
Should I just use that?
Thanks for any help.
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 15 Nov 2006, 21:37

Note that the post you're referring to is quite old. Meanwhile a Dapper repository is no longer available, only Edgy is supported at the moment.

However there does seem to be a problem with the repositories beside the Debian Testing one. I'll ask Bertram about it.
User avatar
ilgufo
Peon
Peon
Posts: 38
Joined: 30 May 2006, 14:06

Re: Which repository should I use

Post by ilgufo » 18 Nov 2006, 20:08

CupofDice wrote:I am on Dapper Drake. I tried the dapper repository here http://forums.themanaworld.org/viewtopic.php?t=1983(second post), but it gives me this error-

Code: Select all

Failed to fetch http://bertram.ifrance.com/tmw-dapper/./Packages.gz  404 Not Found
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
This debian testing one works just fine during apt-get update-

Code: Select all

deb http://bertram.ifrance.com ./
Should I just use that?
Thanks for any help.
i have the same problem on ubuntu edgy.
TMW: mestesso, lvl42
kilbane
Peon
Peon
Posts: 4
Joined: 23 Nov 2006, 15:30

Post by kilbane » 23 Nov 2006, 15:35

Same probleme on ubuntu Edgy.

When i try with only deb repository i have:

Code: Select all

root@ubuntnoob:/home/kilbane# apt-get install tmw
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Reading state information... Fait       
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
  tmw: Dépend: libcurl3-gnutls (>= 7.15.5-1) mais ne sera pas installé
       Dépend: libxml2 (>= 2.6.27) mais 2.6.26.dfsg-2ubuntu4 devra être installé
E: Paquets défectueux
Sorry, french (future) player ^^.
Post Reply