dapper/edgy repos down

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
candlej4ck
Peon
Peon
Posts: 2
Joined: 25 Nov 2006, 00:00

dapper/edgy repos down

Post by candlej4ck » 25 Nov 2006, 09:06

wanted to install tmw yesterday and noticed that the repo was (and in fact still is) broken.

a mirror would be highly appreciated :)
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 25 Nov 2006, 18:17

Try this :

Code: Select all

deb http://bertram.ifrance.com/ tmw-edgy main
That probably works (had been tested at least once). I have updated the Downloads page.
candlej4ck
Peon
Peon
Posts: 2
Joined: 25 Nov 2006, 00:00

Post by candlej4ck » 25 Nov 2006, 22:11

sorry, dosen't seem to work - i get a 404 error from synaptic

the packages are there, because they are found, but can't seem to be downloadable...
kilbane
Peon
Peon
Posts: 4
Joined: 23 Nov 2006, 15:30

Post by kilbane » 26 Nov 2006, 18:19

seems to have a little mistake, this is what i have:

Code: Select all

Impossible de récupérer http://bertram.ifrance.com/.//libguichan0_0.5.0-1_i386.deb  404 Not Found
Impossible de récupérer http://bertram.ifrance.com/.//tmw-data_0.0.21.1-1_all.deb  404 Not Found
Impossible de récupérer http://bertram.ifrance.com/.//tmw_0.0.21.1-1_i386.deb  404 Not Found
Impossible de récupérer http://bertram.ifrance.com/.//tmw-music_0.0.21.1-1_all.deb  404 Not Found
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
link is bad, can't find .// path ^^".
User avatar
ilgufo
Peon
Peon
Posts: 38
Joined: 30 May 2006, 14:06

Post by ilgufo » 26 Nov 2006, 19:44

it work :D
TMW: mestesso, lvl42
kilbane
Peon
Peon
Posts: 4
Joined: 23 Nov 2006, 15:30

Post by kilbane » 26 Nov 2006, 21:20

i try this !


EDIT: don't work...
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 29 Nov 2006, 16:58

Bertram knows about the problem and it will be fixed eventually.
kilbane
Peon
Peon
Posts: 4
Joined: 23 Nov 2006, 15:30

Post by kilbane » 29 Nov 2006, 20:31

I hope! Wanna play!
User avatar
Bertram
Knight
Knight
Posts: 1026
Joined: 07 Sep 2004, 15:55
Location: France

Ok. Should be fixed.

Post by Bertram » 06 Dec 2006, 23:27

Try out the new deb uri in the download page :

That should be working :)
User avatar
Fill_os_OFF
Peon
Peon
Posts: 9
Joined: 25 Dec 2006, 10:47
Location: Moscow
Contact:

Re: Ok. Should be fixed.

Post by Fill_os_OFF » 25 Dec 2006, 10:53

Bertram wrote:Try out the new deb uri in the download page :

That should be working :)
I used deb uri, but:
tmw: Зависит: libcurl3-gnutls (>= 7.15.5-1) но 7.15.4-1ubuntu2 будет установлен
Зависит: libxml2 (>= 2.6.27) но 2.6.26.dfsg-2ubuntu4 будет установлен

What should I do next? I have Ubuntu edgy and in it's repository there is no libcurl3-gnutls (7.15.5-1) and ibxml2 (2.6.27) :(
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 25 Dec 2006, 12:51

Are you sure you took the right line for Ubuntu Edgy and not the one for Debian? I can install TMW fine from the repositry on my Ubuntu Edgy.
User avatar
Fill_os_OFF
Peon
Peon
Posts: 9
Joined: 25 Dec 2006, 10:47
Location: Moscow
Contact:

Post by Fill_os_OFF » 25 Dec 2006, 14:57

Bjørn wrote:Are you sure you took the right line for Ubuntu Edgy and not the one for Debian? I can install TMW fine from the repositry on my Ubuntu Edgy.
Yes, I was trying to use Debian because if I use Ubuntu Edgy line it says that I have a newest version of tmw ( I do not forget to say 'sudo apt-get update' before install ) but it is 0.0.21.1
So... :(
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 26 Dec 2006, 18:06

Fill_os_OFF wrote:Yes, I was trying to use Debian because if I use Ubuntu Edgy line it says that I have a newest version of tmw ( I do not forget to say 'sudo apt-get update' before install ) but it is 0.0.21.1
So... :(
None of the repositories have been updated with 0.0.22 yet. You'll have to be patient or compile it yourself. Meanwhile, we've made sure you can still play with 0.0.21.1.
Post Reply