X Equipment Database: Could not find equipment.xml!

Ask for help regarding any technical issue or report any bug or OS independent issues.
nikooo
Peon
Peon
Posts: 5
Joined: 26 Dec 2006, 20:51

X Equipment Database: Could not find equipment.xml!

Post by nikooo » 26 Dec 2006, 20:58

my problem is


when I enter the game, I put play and a error comes

Equipment Database: Could not find equipment.xml!

and close the game, I cant start playing...

anyone can help me?
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 26 Dec 2006, 21:00

Get the latest game-version.
nikooo
Peon
Peon
Posts: 5
Joined: 26 Dec 2006, 20:51

Post by nikooo » 26 Dec 2006, 21:04

I dowloaded that wich says windows installer 0.0.22



in that link http://updates.themanaworld.org

there are lot of things I dont know which i have to donwload.



thank you =
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 26 Dec 2006, 21:05

This error usually happens when you start version 0.0.22 without updating properly or when you install 0.0.22 over an earlier version where you didn't change the update host as you have already been told to do months ago. In that case delete your config.xml, restart tmw and wait until the patch process completed.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
nikooo
Peon
Peon
Posts: 5
Joined: 26 Dec 2006, 20:51

Post by nikooo » 26 Dec 2006, 21:20

well, I have unistalled tmw of my computer .

( i have never played that game so I dowload the first link i saw :P)


what i have to dowload? what first?
User avatar
BadMrBox
Novice
Novice
Posts: 281
Joined: 10 Mar 2005, 16:05
Location: Sweden
Contact:

Post by BadMrBox » 27 Dec 2006, 11:55

Windows installer 0.0.22
Image
nikooo
Peon
Peon
Posts: 5
Joined: 26 Dec 2006, 20:51

Post by nikooo » 27 Dec 2006, 18:07

yes i have only downloaded that link but when I enter a windows says

Equipment Database: Could not find equipment.xml!

and the game close


EDIT:


SOLVED: I star downloading thing and I dowloaded database-2935.zip and I copy these things in all the folder and now the game is working :P
User avatar
Modanung
Knight
Knight
Posts: 1719
Joined: 20 May 2005, 16:51
Location: Groningen, The Netherlands
Contact:

Post by Modanung » 27 Dec 2006, 20:21

If it can't find equipment.xml the most probable reason is you didn't install 0.0.22, please at least three times you clean installed 0.0.22 (first deleting previous versions). And let the updater do it's work.
If you're looking for 3D FOSS games be sure to check out LucKey Productions on itch.io
Mendeleev
Peon
Peon
Posts: 1
Joined: 03 Jan 2007, 16:34

Post by Mendeleev » 03 Jan 2007, 16:37

The same problem, but not everytime i try to log in.
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 03 Jan 2007, 18:01

Try deleting the whole Program Files/The Mana World folder
Angelo
Peon
Peon
Posts: 2
Joined: 08 Jan 2007, 06:03

same issue

Post by Angelo » 08 Jan 2007, 06:05

I was having the same problem as well, but only on my laptop. Desktop works fine.

Im thinking it could be a port forwarding issue with my router, havent looked into it yet tho.

Which port does the updater use?
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 08 Jan 2007, 15:52

The updater works by the HTTP protocol, so if you're able to browse on the web you should be able to get updates as well.
User avatar
Cosmostrator
Novice
Novice
Posts: 132
Joined: 23 Aug 2006, 07:13
Location: USA - So. Cal

Post by Cosmostrator » 09 Jan 2007, 00:18

I am behind a firewall at work that only allows traffic through our proxy on a non-standard port. This has blocked my ability to use the updater. Maybe Angelo is having the same issue. I just download the updates manually with a web browser that lets me set up the proxy.
-Cosmostrator
Angelo
Peon
Peon
Posts: 2
Joined: 08 Jan 2007, 06:03

hmm

Post by Angelo » 09 Jan 2007, 01:43

http is set for port 80 here and I have no problems connecting to the web with my laptop.

It's weird, if I try 5-7 times in a row, I'll eventually get on but I always get that same error.
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 09 Jan 2007, 13:04

so we got a new thing for the todo list: proxy support for the updater.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
Post Reply