Ubuntu

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
KIFIKA
Peon
Peon
Posts: 2
Joined: 21 Jan 2007, 02:21
Location: MA
Contact:

Ubuntu

Post by KIFIKA » 21 Jan 2007, 02:27

I was able to install everything just fine on linux, but whenever i open the game connect to server and begin to play, after a couple seconds (time varies) the game just completely closes..
any suggestions on how to fix this problem?
User avatar
Amethyst
Novice
Novice
Posts: 152
Joined: 14 Dec 2006, 23:56
Location: Earth

Reply

Post by Amethyst » 21 Jan 2007, 05:37

If you got it from the repositories uninstall Guichan and Tmw.

Here is your real solution:

Here is the real solution to your problem.

In the terminal type:

sudo apt-get install WINE

Install wine.

Then download the Windows' client for themanaworld. Then after downloaded right click and choose open with Wine Windows Emulator.

During the install click browse for the install directory and do this:

/ > home > your home folder.

Just click the home folder and it should say something like:

z:/home/myhomefolder.

Then install and enjoy.
___________________________________

When your trying to use the .lnk file open with "wineboot".
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Re: Reply

Post by Matt » 21 Jan 2007, 10:02

@KIFIKA:
What are the last lines in your tmw.log?
User avatar
Avaniel
Peon
Peon
Posts: 40
Joined: 20 Aug 2006, 10:55
Location: The Netherlands

gdb

Post by Avaniel » 21 Jan 2007, 14:39

Please post the last lines of your tmw.log as Matt suggested. Alternitavely run tmw via gdb:
Open a terminal and type:

gdb tmw
run
bt
*copy paste the output here*
q
y
*you should now be back in your terminal*

Good luck
First they ignore you. Then they laugh at you. Then you swing your +150 axe. Then you win.
KIFIKA
Peon
Peon
Posts: 2
Joined: 21 Jan 2007, 02:21
Location: MA
Contact:

Post by KIFIKA » 22 Jan 2007, 02:26

I think i did it right, but..
[New Thread -1255105632 (LWP 8815)]
0x0119 0 0 0 1f11 52
0x0119 0 0 0 1f10 -3
0x0119 0 0 0 1f11 52
0x0119 0 0 0 1f11 52
0x0119 0 0 0 1f10 -3
0x0119 0 0 0 1f10 -3
0x0119 0 0 0 1f11 52
0x0119 0 0 0 1f11 26
Error: Animation: Could not find graphics/sprites/item016.xml!
[Thread -1218995296 (zombie) exited]
[Thread -1234478176 (zombie) exited]
^[[C^[[C^[[C^[[C^[[C^[[C^[[C^[[C^[[C^[[C
Program exited with code 01.
(gdb) q
<a> TTOT- MY ZELDA FAN SITE<br><a> My unfinished portfolio<br>
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 22 Jan 2007, 03:14

What version of tmw are you running?
What value has the option "updatehost" in the config.xml in your tmw folder?
Did you wait until the updater has finished?
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
Post Reply