bug: creating new character, error finding a file

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
ruckc
Peon
Peon
Posts: 2
Joined: 07 Jun 2007, 20:36

bug: creating new character, error finding a file

Post by ruckc » 07 Jun 2007, 20:39

The error message i get:

Code: Select all

 Animation: Could not find graphics/sprites/player_male_base.xml 
I get this after selecting a server and then clicking the New button. The file doesn't exist in the graphics/sprites folder and this is a new install of 0.0.23.
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 07 Jun 2007, 21:12

Seems like the updater didn't finish properly. So it didn't download all resource files.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
ruckc
Peon
Peon
Posts: 2
Joined: 07 Jun 2007, 20:36

Post by ruckc » 07 Jun 2007, 21:30

so how do i fix it? i have tried restarting the game numerous times with no help.
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 07 Jun 2007, 22:34

Please post your tmw.log (or if you're smart enough, preferably only the part showing signs of updater problems). The file you're missing is included with the sprites-3126.zip update.
Post Reply