Can't register a username

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
dawolf
Peon
Peon
Posts: 4
Joined: 14 Jun 2007, 13:14

Can't register a username

Post by dawolf » 14 Jun 2007, 13:19

Hi there.

I'm probably the newest player of TMW. At least I'm trying to be the newest player of TMW :D

First of all congratulations for your work. I was huge fan of 2D MMORPG - like MapleStory - on windows and I was felling abandoned. You guys rock.

My problem is that I can't register a username. On the "server" box I have "animesites.de" which seems to be offline. When I try the register process I only get the message "Disconnected from the server".

Can anyone help me?

TIA,
Quiche_on_a_leash
Novice
Novice
Posts: 221
Joined: 20 Oct 2006, 17:44

Post by Quiche_on_a_leash » 14 Jun 2007, 13:56

The server is now hosted on server.themanaworld.org
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 14 Jun 2007, 17:09

You should use a up2date version.
dawolf
Peon
Peon
Posts: 4
Joined: 14 Jun 2007, 13:14

Post by dawolf » 15 Jun 2007, 00:30

Quiche_on_a_leash wrote:The server is now hosted on server.themanaworld.org
Still the same problem. BTW The game already updated itself.

Any more ideas?
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 15 Jun 2007, 00:32

The content is updated automatically, but the executable is not.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
dawolf
Peon
Peon
Posts: 4
Joined: 14 Jun 2007, 13:14

Any chance that the Ubuntu packages will be updated

Post by dawolf » 02 Jul 2007, 11:04

Hi.

Sorry to insist on this, but is there any chance that you guys will keep the Ubuntu packages updated as well? I wouldn't like to jump through too many hoops to play the game...

TIA,
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » 02 Jul 2007, 11:34

They would be updated when we'd have an Ubuntu packager around. If you know anybody who could help, please point him/her to this project.
Blamoo
Peon
Peon
Posts: 98
Joined: 03 Feb 2006, 23:07

Re: Can't register a username

Post by Blamoo » 03 Jul 2007, 14:42

dawolf wrote: First of all congratulations for your work. I was huge fan of 2D MMORPG - like MapleStory - on windows and I was felling abandoned. You guys rock.
Yay! a maplestory player!

Image
User avatar
EvKat
Peon
Peon
Posts: 6
Joined: 30 Aug 2007, 13:42
Location: Savannah, GA
Contact:

Post by EvKat » 30 Aug 2007, 13:48

Sorry to revive an ancient topic, but I'm having the recurring problem even with an up-to-date build; I've tried alternative builds, using WINE + Windows version of TMW, and even 3rd party hosted deb's, but I'm not able to even register ("Got disconnected from server"). :(
I are serious cat.
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 30 Aug 2007, 14:47

It is quite possible that you get this misleading message when you try to register an account with an already existing name. Please try to change your username.
User avatar
EvKat
Peon
Peon
Posts: 6
Joined: 30 Aug 2007, 13:42
Location: Savannah, GA
Contact:

Post by EvKat » 30 Aug 2007, 15:37

Actually, I got it to work; I installed Wine and ran the Windows installer, registered under my same name (had it working), and then tried it out.

Works like a charm except for this:
Image

Is it an OpenGL problem? I'm running fullscreen under Wine, but this has happened before with other software native to Ubuntu on fullscreen; I'm in 1024x760x32 on a DC HT P4 Intel with Radeon GC, and I've got drivers in for it, but I notice performance on Ubuntu is less than tolerable with some apps compared to my old WinXP; also, I'm listed as having one processor when I in fact have two. Is it omitting my extra power? (Monitor is native 1280x1024, but Ubuntu won't go that high)
I are serious cat.
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 30 Aug 2007, 16:35

This photo looks like what usually happens when your graphic card sets a combination of frequency and screen resolution your monitor doesn't support (not only in tmw).
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
User avatar
EvKat
Peon
Peon
Posts: 6
Joined: 30 Aug 2007, 13:42
Location: Savannah, GA
Contact:

Post by EvKat » 30 Aug 2007, 18:35

Rescan rate at 69Hz. I tried numerous combinations and installed Radeon drivers once more, then got some more in depth help. It's now running fine for me, thankfully. Good game. :)
I are serious cat.
Post Reply