Help needed with TortoiseSVN an TMW SVN

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
twilight
Peon
Peon
Posts: 47
Joined: Wed Aug 29, 2007 12:35 am
Location: Early, Iowa, USA
Contact:

Help needed with TortoiseSVN an TMW SVN

Post by twilight » Sat Nov 10, 2007 1:44 pm

I'm running windows and I wanted to see the latest stuff for
the game so I followed the instructions here:

http://themanaworld.org/svn-tutorial.txt

I downloaded and installed TortoiseSVN and then rebooted. I went and
made a folder in the program files folder for the SVN. Lets call that
folder "The Mana World SVN". I opened the folder and right clicked an
went to "SVN Checkout...". Then I copied
"https://svn.sourceforge.net/svnroot/the ... /tmw/trunk"
into the URL of repository field without the quotation marks like it said to
do. I set the revision to HEAD and clicked OK.

So I followed the instructions I believe. When I clicked OK I got an error
or two.

Here is what it told me:

Image

And I'm sorry that that's almost unreadable. Here's what they are:

Error 1:

PROPFIND request failed on '/svnroot/themanaworld/tmw/trunk'
Error 2:
PROPFIND of '/svnroot/themanaworld/tmw/trunk': Could not resolve hostname. 'svn.sourceforge.net': The requested name is valid and was found in the database, but it does not have the correct associated data being resolved for. (http://svn.sourceforge.net)




Can Someone help me out? This is the first time I've messed with TortoiseSVN or the The Mana World SVN.


EDIT: I fixed the size of the image. That "90%" of the picture that was deemed unnecessary is gone now. And I made my post dark red instead of light red for those of you who thought the light red was annoying. Smile and be happy. :|
Last edited by twilight on Sun Dec 30, 2007 2:53 pm, edited 4 times in total.
Characters:
Twilight - Main
lvl 5x Hybrid Close/Range
Geshtar - Alt
lvl 3x Pure Range
Quiche_on_a_leash
Novice
Novice
Posts: 221
Joined: Fri Oct 20, 2006 5:44 pm

Post by Quiche_on_a_leash » Sat Nov 10, 2007 2:44 pm

For the eathena client the svn url should be:
http://themanaworld.svn.sourceforge.net ... anches/0.0

And for the tmwserv client it's:
http://themanaworld.svn.sourceforge.net ... /tmw/trunk

Also, why do you feel the need to write in red, it's quite annoying.
User avatar
Modanung
Knight
Knight
Posts: 1719
Joined: Fri May 20, 2005 4:51 pm
Location: Groningen, The Netherlands
Contact:

Post by Modanung » Sat Nov 10, 2007 6:13 pm

...and why copy the whole SVN screen when you could have just copied the text and put it in

Code: Select all

a code thingy
If you're looking for 3D FOSS games be sure to check out LucKey Productions on itch.io
User avatar
twilight
Peon
Peon
Posts: 47
Joined: Wed Aug 29, 2007 12:35 am
Location: Early, Iowa, USA
Contact:

Post by twilight » Sun Nov 11, 2007 12:50 am

Thanks ^_^ it works now

I write in red because it sticks out and its different. I write in red on all
forums that offer it.

And it wouldn't let me copy the text from the SVN screen. I tried. When
I clicked it highlighted the whole row and when I right clicked it did
nothing. I didn't klnow I could copy the text. Would have been nice
though.
Last edited by twilight on Sun Dec 30, 2007 2:31 pm, edited 1 time in total.
Characters:
Twilight - Main
lvl 5x Hybrid Close/Range
Geshtar - Alt
lvl 3x Pure Range
User avatar
Arenlor
Peon
Peon
Posts: 48
Joined: Mon Oct 22, 2007 5:12 am
Location: /Milky_Way/Sol/Earth/USA
Contact:

Post by Arenlor » Sun Nov 11, 2007 3:17 am

ctrl+c wouldn't work?
~~~~
Feel free to contact me.
User avatar
Modanung
Knight
Knight
Posts: 1719
Joined: Fri May 20, 2005 4:51 pm
Location: Groningen, The Netherlands
Contact:

Post by Modanung » Sun Nov 11, 2007 9:32 am

In that case you could've cut out the text... I mean 90% of the image is quite useless.
If you're looking for 3D FOSS games be sure to check out LucKey Productions on itch.io
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » Wed Nov 14, 2007 4:43 pm

I fixed the repository URLs mentioned in the tutorial.
Post Reply