Cannot Connect to Character Serv

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
IN10CITY
Peon
Peon
Posts: 2
Joined: Mon Dec 24, 2007 10:10 pm

Cannot Connect to Character Serv

Post by IN10CITY » Mon Dec 24, 2007 10:11 pm

I cannot connect to character server. The loading bar keeps moving and there is no connection happening. Then when press cancel and try again, i cannot log into Account Server. Whats wrong??? :cry:
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: Tue Apr 13, 2004 8:11 pm
Location: Italy
Contact:

Post by ElvenProgrammer » Thu Dec 27, 2007 10:09 am

The server could be a little slow lately. How much did you wait before giving up?

Does this happen after you upgraded to latest version?

Can you provide the content of your log?
User avatar
leeor_net
Novice
Novice
Posts: 180
Joined: Sun Feb 03, 2008 10:17 am
Location: Ohio, USA
Contact:

Post by leeor_net » Fri Feb 08, 2008 1:03 am

If you are running a client and server from the SVN, you will need to make sure that the account server is giving the client the correct address. I think it's defaulted to localhost (127.0.0.1). If that's the case, be sure to point it to the correct address in the file 'tmwserv.xml'

If you are not running your own build of TMW, you may be stuck behind a firewall, having NAT (router) problems, have some software that's interfering with your connection (e.g., anti-virus, non-microsoft firewalls, etc.) or, as ElvenProgrammer said, it could be high network traffic.

Either way, it would be helpful if you provided the contents of your 'tmw.log' file (found in c:\Documents and Settings\Your User Name\.tmw for WinXP and c:\Users\Your User Name\.tmw for WinVISTA).
- Leeor

"Oh, no thanks. I ate a boulder on the way in." - Shrek
Post Reply