What glibc version you are running?

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply

What glibc version you are running?

older than 2.3.2 and I am too lazy to upgrade.
0
No votes
glibc-2.3.2
0
No votes
glibc-2.3.3
1
2%
glibc-2.3.4
0
No votes
glibc-2.3.5
0
No votes
glibc-2.3.6
2
5%
glibc-2.4
0
No votes
glibc-2.5
0
No votes
glibc-2.6
1
2%
glibc-2.5.1
0
No votes
glibc-2.6.1
10
24%
glibc-2.7
28
67%
 
Total votes: 42
User avatar
Platyna
Former Dictator
Former Dictator
Posts: 2213
Joined: 19 Nov 2005, 14:19
Location: Poland
Contact:

What glibc version you are running?

Post by Platyna » 11 Apr 2008, 13:21

What glibc version you are running? You may check on:

RedHat like distros (Fedora, Mandriva, SuSE etc.):

Code: Select all

rpm -qa | grep glibc
Debian like distros (like Ubuntu):

Code: Select all

dpkg -l | grep libc
Slackware like:

Code: Select all

ls -1 /var/log/packages | grep glibc
No discussions, just the glibc version.

Regards.
Zuzanna K. Filutowska
[The rest of this signature was censored by TMWC's "Freedom" and "Free speech".]
User avatar
Inte
Peon
Peon
Posts: 10
Joined: 06 Feb 2008, 17:09
Location: Mannheim, GER

Re: What glibc version you are running?

Post by Inte » 30 Apr 2008, 22:12

Gentoo:

Code: Select all

emerge -s glibc
Deutscher Chat: irc://irc.freenode.net/themanaworld.de | Deutsches Forum: http://themanaworld.de/forum/
User avatar
GonzoDark
Novice
Novice
Posts: 325
Joined: 21 Apr 2007, 10:27
Location: Denmark

Re: What glibc version you are running?

Post by GonzoDark » 01 May 2008, 01:13

I am now using 2.7

Ubuntu:

Code: Select all

locate libc-2
IchigoBlack (86) a.k.a GonzoDark (80) || HolyManaClan

Image
Leo
Novice
Novice
Posts: 204
Joined: 24 Feb 2008, 11:41
Location: School.

Re: What glibc version you are running?

Post by Leo » 14 May 2008, 11:51

I have version 2.7 too! :P
Level 74 now, wooh! xD :) (My main char is now Leo!) Image

~Invaders, possibly from space!~
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: 05 Dec 2004, 21:01
Location: Germany
Contact:

Re: What glibc version you are running?

Post by maci » 19 Jun 2008, 17:15

2.8 here
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: What glibc version you are running?

Post by Jaxad0127 » 19 Jun 2008, 18:30

maci wrote:2.8 here
Same here. I originally voted 2.7.
Image
niacc.edu
Peon
Peon
Posts: 10
Joined: 27 Mar 2009, 18:54

Re: What glibc version you are running?

Post by niacc.edu » 31 Mar 2009, 22:53

rpm -qa | grep glibc
glibc-devel-2.9-3.i386
glibc-headers-2.9-3.i386
glibc-2.9-3.i686
glibc-common-2.9-3.i386
Alxe
Peon
Peon
Posts: 83
Joined: 22 Jan 2009, 17:04

Re: What glibc version you are running?

Post by Alxe » 04 Apr 2009, 11:12

[alex@arch ~] $ pacman -Q glibc
glibc 2.9-4
Arch64 - We power it
Nickname: Alxe
User avatar
octalot
Novice
Novice
Posts: 214
Joined: 23 Sep 2008, 20:15

Re: What glibc version you are running?

Post by octalot » 04 Apr 2009, 12:03

This thread is a year old

Whatever decision was taken based on that vote, it will have been done a long time ago.
Retired from TMW; incomplete projects looking for a dev:
Cave foliage (plants up the walls): http://forums.themanaworld.org/viewtopic.php?f=8&t=5659
Cave wetwalls (water down the walls): http://forums.themanaworld.org/viewtopic.php?f=8&t=5816
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: What glibc version you are running?

Post by Jaxad0127 » 04 Apr 2009, 14:09

octalot wrote:This thread is a year old

Whatever decision was taken based on that vote, it will have been done a long time ago.
Someone needs to edit the poll so we can change our vote, and also add any new versions since. This would be a place to keep up to date on what versions the community uses.
Image
Post Reply