Server not responding (or very slow): DDOS?

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
anotherone
Peon
Peon
Posts: 13
Joined: 20 May 2009, 16:44

Server not responding (or very slow): DDOS?

Post by anotherone » 02 Jun 2009, 17:09

It's DDOS, or maintanance problem? I see its global problem, an few users are sitting on forum... What's going on?
Humble 5xlvl.
Inkweaver
Novice
Novice
Posts: 171
Joined: 10 Mar 2009, 16:13

Re: Server not responding (or very slow): DDOS?

Post by Inkweaver » 02 Jun 2009, 17:48

No one knows. :?

Whatever it is, let's hope it gets fixed.
User avatar
DonCBen
Novice
Novice
Posts: 143
Joined: 29 May 2009, 21:04
Location: Missouri, USA

Re: Server not responding (or very slow): DDOS?

Post by DonCBen » 02 Jun 2009, 20:53

Oh, good... It's not just me. I almost uninstalled and re-installed. :?
"Flying is learning how to throw yourself at the ground and miss." - Douglas Adams

warrior char: Donnie B.
mage char: D. Camaro
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Re: Server not responding (or very slow): DDOS?

Post by Crush » 03 Jun 2009, 00:27

In the meantime: How about playing a campaign of Battle for Wesnoth or two?
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
Post Reply