Should we break backward compatibility of the TMW client?

Content and general development discussion, including maps, quests, and server code from the development team.

Backward compatibility?

Nah, it is not god damn Linux kernel, wanna play? Upgrade or fuck off.
39
91%
Yea, I am Debian 3.1 user (or I forgot how to download files from the net) so I love using outdated software!
4
9%
 
Total votes: 43
User avatar
SpamMaster
Peon
Peon
Posts: 79
Joined: 18 Sep 2009, 23:29
Location: Spammiland

Re: Should we break backward compatibility of the TMW client?

Post by SpamMaster » 18 Oct 2009, 05:42

I use Ubuntu, compiling is simple, if you can't get your head around it use Windows.


Spammy
Have a spamful evening, sir.
GARRETTtheGREAT
Peon
Peon
Posts: 70
Joined: 06 Oct 2009, 00:27

Re: Should we break backward compatibility of the TMW client?

Post by GARRETTtheGREAT » 18 Oct 2009, 06:39

Couldn't the Ubuntu installer ask to install a new apt repo which would be hosted by the TMW server?
User avatar
Jurgi
Peon
Peon
Posts: 64
Joined: 11 Sep 2009, 17:02
Location: Poland
Contact:

Re: Should we break backward compatibility of the TMW client?

Post by Jurgi » 18 Oct 2009, 06:40

I believe Linux community is adult enough to provide binaries when necessary. ;)
After latest attack the security should has the priority.
★ Variety Jeer, my weblog ★ Jurgi recommends Opera 10 ★
User avatar
salmondine
Novice
Novice
Posts: 357
Joined: 08 Jan 2008, 03:37
Location: Florence. Oregon
Contact:

Re: Should we break backward compatibility of the TMW client?

Post by salmondine » 18 Oct 2009, 21:11

Break compatibility, I would rather change distros or use windows than have our game at the mercy of wannabe hackers and disgruntled trouble makers.
Post Reply