Page 1 of 1

[RESOLVED] Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 17:37
by 5t3v3
When I run it trough a terminal I get:

Code: Select all

~ $: tmw
tmw: /usr/local/lib/libcurl.so.4: no version information available (required by tmw)
ALSA lib pcm_pulse.c:629:(pulse_prepare) PulseAudio: Unable to create stream: Invalid argument

E: stream.c: Assertion 's' failed at pulse/stream.c:971, function pa_stream_drain(). Aborting.
Aborted
~ $: 
Any suggestions?

Re: Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 17:57
by Jaxad0127
Update curl?

Re: Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 18:40
by Ces
Not sure if it helps in this specific case, but I updated the Dependencies wiki page for Ubuntu. On a fresh install of Intrepid it works without any trouble for me.

Re: Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 19:51
by erebe
Hello,

I've meet this problem, I'm trying to find how it was fixed, ( rm a .pulse directory if I remenber well )

erebe

Re: Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 19:54
by erebe
So

https://bugs.launchpad.net/ubuntu/+sour ... bug/274577

and specially
following some tip here :
http://ubuntuforums.org/showthread.php?t=929641&page=3

I clean ./pulse directory

reboot , and it work
erebe

Re: Can't run tmw after upgrading to ubuntu 8.10

Posted: 04 Nov 2008, 21:41
by 5t3v3
Thanks all for you help, the problem was no the dependencies but audiopulse like erebe said.
However cleaning up /.pulse and resetting didn't do the trick for me. after some googling I found this advice:
sudo killall pulseaudio
sudo alsa force-reload

and them go to System>Preferences>Sound and change everything to ALSA
That did the trick.