configure problem

Ask for help regarding any technical issue or report any bug or OS independent issues.
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: Tue Apr 13, 2004 8:11 pm
Location: Italy
Contact:

Post by ElvenProgrammer » Tue Mar 22, 2005 4:41 pm

I suppose you already tried reinstalling guichan?
Check guichan compiling output better, or try to contact guichan developers...
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: Sun Dec 05, 2004 9:01 pm
Location: Germany
Contact:

Post by maci » Tue Mar 22, 2005 5:01 pm

well yeah try reinstalling guichan
or try compiling tmw with make -f makefile.static
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » Tue Mar 22, 2005 10:08 pm

Or just remove the check, that's what seems to have done the trick on FreeBSD for somebody.

0.0.11 will only check for the main Guichan library because for the moment there seems not to be a reliable way to check the other libs. The Guichan devs tried to introduce this in 0.3.0 but it's somehow not working, just for the main library.

About the example not finding the library when trying to run it, you could try to put the path where the library is located in your LD_LIBRARY_PATH environment variable. Or set it in your /etc/ld.so.conf. Maybe run ldconfig. If that's already set up, I wouldn't know what's wrong.
DagdaMor
Peon
Peon
Posts: 3
Joined: Tue Mar 22, 2005 3:42 am

Post by DagdaMor » Fri Mar 25, 2005 3:16 am

OK thanks, I have tried most of those options, I will take it out of the dependency check and see if it functions after compile, thanks for the help.

Ash
All is fair in love and war...

... as long as I'm not losing.
Locked