Aspire One again

Ask for help regarding any technical issue or report any bug or OS independent issues.
chs1010
Peon
Peon
Posts: 49
Joined: Tue Jan 13, 2009 1:40 am
Location: England

Re: Aspire One again

Post by chs1010 » Sat May 09, 2009 4:41 pm

ok, when i tried to install gcc-c++ (because i hadnt already rofl) there was a dependency missing which i searched for and i couldnt find it anywhere, then i managed to find it though but when i tried to install it, it said a newer version is already installed, why can gcc-c++ not use the newer version T_T ( teh dependency is called libstdc++ = 4.1.2-33 by the way)

if i can solve this ill probably be able to update the game, its so close yet so far away -.- Y_Y lol
User avatar
Terwarf
Peon
Peon
Posts: 33
Joined: Sun Mar 22, 2009 11:57 am

Re: Aspire One again

Post by Terwarf » Sat May 09, 2009 5:46 pm

:shock: WTF?

These are things your package management should take care of...
I don't know how to help with that, because i don't have the distro...

On your side i would consider searching for a howto or blog describing installation of another "real" distrib...

Good Luck with that!
chs1010
Peon
Peon
Posts: 49
Joined: Tue Jan 13, 2009 1:40 am
Location: England

Re: Aspire One again

Post by chs1010 » Sat May 09, 2009 6:20 pm

haha, im not changing distro, im used to this now lol, plus i dont know how to install a new one, anyway could me downgrading the version of that dependency to the one it says help perchance? lol

EDIT: sounds strange but i kinda like my little old fedora :P even though it gives me a lot of problems, im kinda getting used to it and learning more so its sorta training me for another linux machine someday (im gonna get a new PC when i go to uni in september and im gonna dual boot some linux, probably ubuntu and windows XP (screw vista) haha)
chs1010
Peon
Peon
Posts: 49
Joined: Tue Jan 13, 2009 1:40 am
Location: England

Re: Aspire One again

Post by chs1010 » Sun May 10, 2009 10:22 pm

ok, now im thinking about putting fedora on properly, the acer aspire one uses linpus lite

anyway, does anyone know if fedora 10 or 11 has the newest version of mana world available in its repositories? or will i have the same problem as im having now?
User avatar
Terwarf
Peon
Peon
Posts: 33
Joined: Sun Mar 22, 2009 11:57 am

Re: Aspire One again

Post by Terwarf » Mon May 11, 2009 9:05 am

I don't think they have the actual client version in repos, so basically you are at the same point as now;)
Only difference would be that it should be easy to obtain a working development environment, so you
could compile latest client more easily...
But i never used Fedora, so i cant tell anything about that distro.
chs1010
Peon
Peon
Posts: 49
Joined: Tue Jan 13, 2009 1:40 am
Location: England

Re: Aspire One again

Post by chs1010 » Mon May 11, 2009 5:57 pm

ok ive kinda changed my plans a tad now XD, i might get xubuntu instead, its ubuntu but its been optimized for netbooks so it should be good

if anyone has used ubuntu, is there a straight up working version in their repos? id have thought so though because ubuntu is being developed a lot more
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Re: Aspire One again

Post by Jaxad0127 » Mon May 11, 2009 6:00 pm

chs1010 wrote:ok ive kinda changed my plans a tad now XD, i might get xubuntu instead, its ubuntu but its been optimized for netbooks so it should be good

if anyone has used ubuntu, is there a straight up working version in their repos? id have thought so though because ubuntu is being developed a lot more
The latest version of Ubuntu has 0.0.28.1 in the repos.
Image
chs1010
Peon
Peon
Posts: 49
Joined: Tue Jan 13, 2009 1:40 am
Location: England

Re: Aspire One again

Post by chs1010 » Mon May 11, 2009 8:39 pm

ok then, xubuntu it is

just gotta install it first :/ that should be fun lol
Post Reply