Game won't start (black screen)

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Posts: 1
Joined: 31 Aug 2007, 20:27

Game won't start (black screen)

Post by Satoshisama »

When I open the game, the game window opens, but it's just pitch black. There's absolutely no response.

Since I was downloading some stuff, I thought it's was taking the time to download the updates. So I ran tmw -u, and still no response.

I am using Gentoo Linux, and running TMW through a terminal also doesn't produce any response.

I know devs generally don't like gentoo users, but I guess it'll be easily answered by someone who understands the game, seeing as I think the problem is some necessary USE flag left behind.

I will list all USE flags I did NOT enable for each program, so it will be easier for you to see if it was necessary or not:

libsdl aalib arts directfb esd ggi libcaca nas noaudio noflagstrip nojoystick novideo xinerama

sdl-mixer timidity

guichan allegro glut


Well that's all I could think about to be useful for you guys to help me.
I am using TMW 0.0.22, installed through portage.

I had no compile-time errors and I am using XFCE.
Post Reply