Fullscreen causing graphics corruption (WinXP + GMA900)

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
ParticleHunter
Peon
Peon
Posts: 2
Joined: 24 Oct 2005, 19:34
Location: Malaga, Spain

Fullscreen causing graphics corruption (WinXP + GMA900)

Post by ParticleHunter » 24 Oct 2005, 19:39

Hi,

I'm new here and I would like to expose a problem I have since the first release of TMW I downloaded (0.0.15 if I remember correctly)...

In the SETUP menu, I can configure the game to run with OpenGL and I can run it in fullscreen, but that's the funny part... I can't

No matter if I check or not the OpenGL box, when I enter fullscreen mode the screen gets trashed (no sudden crash, the music plays, but the graphics become corrupted)

I'm using an Intel GMA900 integrated graphics solution...

Anyone can help me with this? or maybe... check it for a possible bug in the Win32 version?

Thanks in advance,
Julio
Burger
Peon
Peon
Posts: 10
Joined: 18 Oct 2005, 15:41
Location: Sweden
Contact:

Post by Burger » 24 Oct 2005, 20:39

Have you tried to change to opengl in windowed mode.. and then change to fullscreen... quit the game and start it again... that worked for me when fullscreen opengl mode bugged.
ParticleHunter
Peon
Peon
Posts: 2
Joined: 24 Oct 2005, 19:34
Location: Malaga, Spain

Post by ParticleHunter » 24 Oct 2005, 21:19

No, that doesn't work for me... same results, graphics corruption :(

Thanks for the try :)

Julio
Burger
Peon
Peon
Posts: 10
Joined: 18 Oct 2005, 15:41
Location: Sweden
Contact:

Post by Burger » 25 Oct 2005, 00:03

Then Intel needs to update their OpenGL drivers...
Post Reply