X.Org/XFree fps differences

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
jc
Peon
Peon
Posts: 4
Joined: Thu Nov 03, 2005 5:25 pm

X.Org/XFree fps differences

Post by jc » Thu Nov 03, 2005 5:40 pm

While running TMW on XFree using Opengl i could reach 90fps easily, but now due to an upgrade on my kde from 3.3.2 to 3.4.2 by debian apt-get im using XOrg and it can hardly get to 75fps... im not complaining or such...just thought it was strange, the fps shouldnt fall so much since the source code of both X servers are similar :roll:
User avatar
ktm
Novice
Novice
Posts: 201
Joined: Thu Jul 14, 2005 10:24 am
Location: Vokietija

Post by ktm » Thu Nov 03, 2005 8:49 pm

they might have a similar codebase, yet there -are- differences. and maybe the new kde draws a little more resources than the older version, too...
c'mon, 75fps isn't bad, remember that you'd only need about 10 fps to create the illusion of motion ^_^
User avatar
Modanung
Knight
Knight
Posts: 1719
Joined: Fri May 20, 2005 4:51 pm
Location: Groningen, The Netherlands
Contact:

Post by Modanung » Fri Nov 04, 2005 1:06 am

The illusion of motion can be achieved in a (1 frame) painting. :P
If you're looking for 3D FOSS games be sure to check out LucKey Productions on itch.io
jc
Peon
Peon
Posts: 4
Joined: Thu Nov 03, 2005 5:25 pm

Post by jc » Fri Nov 04, 2005 5:27 pm

Yeah yeah i know 75fps isnt bad at all... i was just wondering about it anyways. Thanks for the replies...
User avatar
nym
Novice
Novice
Posts: 116
Joined: Wed Aug 18, 2004 11:01 am
Contact:

Post by nym » Sat Nov 05, 2005 4:32 am

There could be differences in the configuration. You might want to check out your /etc/X11/xorg.conf and make sure its using the full potential of your video card.
YOU ARE READING THIS!
jc
Peon
Peon
Posts: 4
Joined: Thu Nov 03, 2005 5:25 pm

Post by jc » Sun Nov 06, 2005 5:03 pm

Actually once instaled via apt-get, the xorg package copies the old xfree configuration file since the syntax itself is the same. So actually the configuration is the same as the old one i used to have high fps. Anyways, its was mainly a curiosity that i had on what could have done the fps going down.
Post Reply