Completely compiled, simple error (not simple to me.. lol..)

Content and general development discussion, including maps, quests, and server code from the development team.
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Completely compiled, simple error (not simple to me.. lol..)

Post by Armadeus » 16 Jun 2010, 02:13

I'm not quite sure what to do here, I've tried to find that file and add it, but it took a long time. Is that what I'm suppose to do? o.o my guess it that when I add that I'll have to add more files, as well.
Attachments
Error.png
Error.png (63.79 KiB) Viewed 1222 times
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 16 Jun 2010, 17:42

I'm past there, now. So how about this? seeming as though you can't use /'s in a re-name, I don't know what to rename.. do I rename the folder "save" or what's in save? If so, I saved it as saveaccount.txt because I can't put /'s..
Attachments
.png
.png (77.26 KiB) Viewed 1201 times
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 16 Jun 2010, 18:23

And I get this, too.
Attachments
.png
.png (74.65 KiB) Viewed 1197 times
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Completely compiled, simple error (not simple to me.. lo

Post by Jaxad0127 » 16 Jun 2010, 19:33

/ is the path separator for everything but Windows.
Image
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 16 Jun 2010, 22:44

So how do I manage to get my server to run? It's not connecting to localhost, and I can't put a /.
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Completely compiled, simple error (not simple to me.. lo

Post by Jaxad0127 » 17 Jun 2010, 00:23

Use \ instead....
Image
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 17 Jun 2010, 02:46

Alright, thanks you. :)
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 17 Jun 2010, 21:25

This simply confused me right here. I'm so close to having it up and completely running for players, get closer and closer every time.
Attachments
Untitled-1.png
Untitled-1.png (143.68 KiB) Viewed 1152 times
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Completely compiled, simple error (not simple to me.. lo

Post by Jaxad0127 » 18 Jun 2010, 03:08

Did you copy the example file in the save folder like the instructions said to?
Image
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 18 Jun 2010, 18:14

Show me what it said, from what I read it didn't say to copy an example folder, it said to edit it.
User avatar
baseballboy
Warrior
Warrior
Posts: 501
Joined: 04 Jan 2009, 21:04
Location: USA, Alabama

Re: Completely compiled, simple error (not simple to me.. lo

Post by baseballboy » 18 Jun 2010, 18:33

TMW Wiki wrote:Configure eAthena:

1. Rename the file save/account.txt.example to save/account.txt
2. Rename the file conf/login_local.conf.example to conf/login_local.conf
3. Open the file conf/char_local.conf.example with a text editor, enter 127.0.0.1 for the IP address of login- and mapserver and save it as conf/char_local.conf (without ".example")
4. Open the file conf/map_local.conf.example with a text editor, enter 127.0.0.1 for the IP address of login- and charserver and save it as conf/map_local.conf (without ".example")
BaseBaIIBoy - 99, Zalika - 95, Mou. - 86, baseballboy - 83, Abacus - 82, Laticia - 76

<o11c> More boobs please.
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 21 Jun 2010, 18:52

Unsure what this means. They were all running, server was running, and then this happened. o_o.
Attachments
Untitled-1.png
Untitled-1.png (21.83 KiB) Viewed 1085 times
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Completely compiled, simple error (not simple to me.. lo

Post by Jaxad0127 » 21 Jun 2010, 20:25

Sounds like you're already running the server. You can only run one instance at a time, unless you have the secondary ones use different port numbers.
Image
Armadeus
Warrior
Warrior
Posts: 558
Joined: 14 Mar 2009, 16:16
Location: Canada

Re: Completely compiled, simple error (not simple to me.. lo

Post by Armadeus » 21 Jun 2010, 21:18

That closed out when I opened it, it was hard to manage to get a screen shot. Anyway, it doesn't allow me to open it. It closes. ]:
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Completely compiled, simple error (not simple to me.. lo

Post by Jaxad0127 » 21 Jun 2010, 22:27

You already have some running. You need to close those before you can run new ones.
Image
Post Reply