[FIXED] Two bugs but nothing so important

Ask for help regarding any technical issue or report any bug or OS independent issues.
Locked
User avatar
d3mencia
Peon
Peon
Posts: 4
Joined: 15 Dec 2005, 00:17
Location: Brazil
Contact:

[FIXED] Two bugs but nothing so important

Post by d3mencia » 15 Dec 2005, 00:20

1: When i talk to one of the npcs of the town entrance and then talk again it gives me the same options double in his menu.
2: In the cave if you speak with the guy that teleports you to the lower floor and die before being teleported, when u teleport u can walk dead.

Thanks, I Really encourage you to keep up the good work, good things always come from hard work :D
PS: If you want a Portuguese translator i can do the translations for you, just reply my topic.
User avatar
d3mencia
Peon
Peon
Posts: 4
Joined: 15 Dec 2005, 00:17
Location: Brazil
Contact:

Post by d3mencia » 15 Dec 2005, 01:09

btw, ill post the bugs i find on this topic.
i found a bug that you kill the monster and the graphic of any item appears, but when u click with the right button the name appears different.
Example: slime green thingy drops a cactus potion, but when i click righ button on it appears Pick up bug leg.
Dont know if that happens cause of lag or else, but that happens with every items dropped
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 15 Dec 2005, 08:44

Bug #1 & #3 should be client related so we should be an easy fix, I'll look into it today. I dont know what's the cause of bug #2, if it is not another eAthena issue I'll fix this one as well.
Thank you for reporting those bugs.
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 15 Dec 2005, 17:00

I tryed to look into the bugs #1 & #3 but wasn't able to duplicate them. Everything is working fine on me. Can you please tell me exactly which npcs are not working for you and what operating system are you using?
Matt
Knight
Knight
Posts: 1746
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 15 Dec 2005, 17:02

Well the bug #3 is quite old...
User avatar
d3mencia
Peon
Peon
Posts: 4
Joined: 15 Dec 2005, 00:17
Location: Brazil
Contact:

Post by d3mencia » 16 Dec 2005, 19:42

Im using Windows XP service pack 2.

#1: its the guard you ask for guide at the town entrance (at the right of the sleepy one).
#3: it seems i only get it when im laggy, cause yesterday i was not lagged and it happened only few times. that happened to me with: maggots, scorpion, giant maggots, well i think it happened with all monsters (:P)

I found another bug, i think its due to lag too, but its really weird and confuses a lot. Sometimes when monsters drop items, u pick the items but the item graphic stays on the ground, even if they're in your bag. Then in every map i go the items are still there in the same coordinates for some time, then they disappear. Almost sure its cause of lag.
didn´t think of anything creative to put on here. (i never remember :P)
Locked