Server lag?

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
yourmistakes
Warrior
Warrior
Posts: 695
Joined: 05 Dec 2009, 07:08
Location: North Korea
Contact:

Server lag?

Post by yourmistakes » 25 Sep 2010, 04:00

For most of today and some of yesterday, i've continually lagged out, and had problems staying connected, even had problems connecting. i checked my network and firewall to make sure i wasn't fucking retarded, and asked a few people if they were having problems. solanum, Tiana, Kandimage, Zack, and several others told me they had been having the same problems.
i guess i'm asking if there is a known issue, and if there is any solution in the foreseeable future for it. and if not, then i'd like to think this constitutes a (simple) bug report.
if there's anything you guys (and gals) can do to fix it, i'd . . probably say thanks and quit bitching. :P
User avatar
Kandiman
Novice
Novice
Posts: 130
Joined: 13 Sep 2010, 01:34
Location: A world of pure imagination

Re: Server lag?

Post by Kandiman » 25 Sep 2010, 05:03

Just want to make my notes here too...this seemed to be happening in waves, where everything would be fine for a few minutes, then a big spike, then fine for a few minutes again. Each time it seemed to hit us within a few seconds of each other, and in different zones/maps. I also double-checked my router settings to make sure it wasn't something on my end. I usually run 4144 client, but loaded base client and set everything to minimum to ensure this wasn't client-side. I will continue to monitor and post any relevant updates.
The only stupid question is the one you don't ask.
thtl
Peon
Peon
Posts: 39
Joined: 30 Aug 2010, 18:09

Re: Server lag?

Post by thtl » 25 Sep 2010, 05:30

The server has been unstable for past 24 hours or so. This happens occasionally but never for this long a period.
MrsSolo
Newly Registered User
Posts: 5
Joined: 22 Aug 2010, 05:56

Re: Server lag?

Post by MrsSolo » 25 Sep 2010, 15:17

Lost connection to server over and over last night, now this morning, its every 5 to 6 minutes, also very bad lag. :|
MrsSolo
Newly Registered User
Posts: 5
Joined: 22 Aug 2010, 05:56

Re: Server lag?

Post by MrsSolo » 25 Sep 2010, 19:10

I am now no longer able to connect at all :|
User avatar
yourmistakes
Warrior
Warrior
Posts: 695
Joined: 05 Dec 2009, 07:08
Location: North Korea
Contact:

Re: Server lag?

Post by yourmistakes » 25 Sep 2010, 20:37

same here. solanum tells me she has to relog just to switch maps.
User avatar
Platyna
Former Dictator
Former Dictator
Posts: 2213
Joined: 19 Nov 2005, 14:19
Location: Poland
Contact:

Re: Server lag?

Post by Platyna » 25 Sep 2010, 20:59

Post mtr/winmtr outputs to the server IP. Otherwise such posts are useless, as the crystal ball is broken.

Regards.
Zuzanna K. Filutowska
[The rest of this signature was censored by TMWC's "Freedom" and "Free speech".]
Post Reply