Login Trouble!!

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
sashimihotdog
Newly Registered User
Posts: 3
Joined: 25 Nov 2010, 05:37

Login Trouble!!

Post by sashimihotdog » 25 Nov 2010, 06:04

When I try to log in to my account, it says "unregistered ID". But when I go back to register a new account with the same name to see if i actually set it up, it says "username is in use". Anyone got Ideas :idea: ?
User avatar
Ginaria
Novice
Novice
Posts: 420
Joined: 28 Oct 2008, 16:22
Location: Planet of the Pinkies

Re: Login Trouble!!

Post by Ginaria » 25 Nov 2010, 07:36

Hello,
the Pinkies council trys to help you, but we hope, you dont kill the Pinkie childs at this world...

I try to explain the problem, which it could be... but i am not sure...

An pink example:

My login is: PinkiesRuleTheWorld
my PW: Invincible

So normally, if no one have same login, i can login with small letters too, like pinkiesruletheworld, BUT if someone have the same login, i must use the correct letters with small and big letters. I think its called "case sensitivity"
User avatar
Freeyorp101
Administrator
Administrator
Posts: 708
Joined: 04 Nov 2008, 10:17
Location: New Zealand

Re: Login Trouble!!

Post by Freeyorp101 » 25 Nov 2010, 09:29

What's the account username you're attempting trying to use here?


---Freeyorp
(09:58:17) < tux9th> Freeyorp: your sig on the forums is kind of outdated
sashimihotdog
Newly Registered User
Posts: 3
Joined: 25 Nov 2010, 05:37

Re: Login Trouble!!

Post by sashimihotdog » 25 Nov 2010, 16:13

kamikaze (no caps or spaces)
User avatar
chaslinux
Novice
Novice
Posts: 109
Joined: 08 Aug 2009, 02:57
Location: Kitchener, Ontario

Re: Login Trouble!!

Post by chaslinux » 25 Nov 2010, 23:40

Have you registered the name through the web site or on IRC through Jax or one of the other admins? AFAIK you can no longer register on the main server through the TMW client software - you have to do it through the "Register" section of the site or by talking in IRC to the admins.
User avatar
Freeyorp101
Administrator
Administrator
Posts: 708
Joined: 04 Nov 2008, 10:17
Location: New Zealand

Re: Login Trouble!!

Post by Freeyorp101 » 25 Nov 2010, 23:45

Okay, the account exists in the tmw_accounts table and is marked as active, however it is not in the tmwAthena accounts database. It looks like the account was created after the rollback point but before the rollback occurred, so it would have been lost there. I've recreated the account manually, let me know if there are any more problems. :)


---Freeyorp
(09:58:17) < tux9th> Freeyorp: your sig on the forums is kind of outdated
sashimihotdog
Newly Registered User
Posts: 3
Joined: 25 Nov 2010, 05:37

Re: Login Trouble!!

Post by sashimihotdog » 26 Nov 2010, 01:42

Thanks but I was really looking for what was on the account not the username. All my data was deleted, but thanks anyways.
Post Reply