missing separator error!

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
flipe
Peon
Peon
Posts: 32
Joined: 18 Oct 2005, 06:16

missing separator error!

Post by flipe » 04 Jan 2006, 16:04

I trying install the tmw-cvs in a debian-sarge!

but return this error!
make
cd . && /bin/sh ./config.status config.h
config.status: creating config.h
config.status: config.h is unchanged
make all-recursive
make[1]: Entering directory `/home/comp/tmw'
Making all in data
make[2]: Entering directory `/home/comp/tmw/data'
Making all in graphics
make[3]: Entering directory `/home/comp/tmw/data/graphics'
Making all in gui
make[4]: Entering directory `/home/comp/tmw/data/graphics/gui'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/comp/tmw/data/graphics/gui'
Making all in images
make[4]: Entering directory `/home/comp/tmw/data/graphics/images'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/comp/tmw/data/graphics/images'
Making all in sprites
make[4]: Entering directory `/home/comp/tmw/data/graphics/sprites'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/comp/tmw/data/graphics/sprites'
Making all in tiles
make[4]: Entering directory `/home/comp/tmw/data/graphics/tiles'
make[4]: Nothing to be done for `all'.
make[4]: Leaving directory `/home/comp/tmw/data/graphics/tiles'
make[4]: Entering directory `/home/comp/tmw/data/graphics'
make[4]: Nothing to be done for `all-am'.
make[4]: Leaving directory `/home/comp/tmw/data/graphics'
make[3]: Leaving directory `/home/comp/tmw/data/graphics'
Making all in help
make[3]: Entering directory `/home/comp/tmw/data/help'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/comp/tmw/data/help'
Making all in icons
make[3]: Entering directory `/home/comp/tmw/data/icons'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/comp/tmw/data/icons'
Making all in maps
make[3]: Entering directory `/home/comp/tmw/data/maps'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/comp/tmw/data/maps'
Making all in sfx
make[3]: Entering directory `/home/comp/tmw/data/sfx'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/comp/tmw/data/sfx'
make[3]: Entering directory `/home/comp/tmw/data'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/comp/tmw/data'
make[2]: Leaving directory `/home/comp/tmw/data'
Making all in docs
make[2]: Entering directory `/home/comp/tmw/docs'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/comp/tmw/docs'
Making all in src
make[2]: Entering directory `/home/comp/tmw/src'
Makefile:521: *** missing separator. Stop.
make[2]: Leaving directory `/home/comp/tmw/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/comp/tmw'
make: *** [all] Error 2
anybody can help?

thanks!
Matt
Knight
Knight
Posts: 1746
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 04 Jan 2006, 17:30

Why do you dont try
./autogen.sh && ./configure && make && checkinstall -D
?[/quote]
Post Reply