Win XP::Animation:could no find graphics/sprites/item011.xml

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
AxlTrozz
Warrior
Warrior
Posts: 843
Joined: 05 Aug 2006, 00:12
Location: Now from TX

Win XP::Animation:could no find graphics/sprites/item011.xml

Post by AxlTrozz » 23 Nov 2006, 01:17

TMW ver: 0.0.21.1
Windows XP
Location: cave (normal cave, not ice)

description: i was just entering to the cave and gave me this error...

"Animation:could no find graphics/sprites/item011.xml"

That's it
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 23 Nov 2006, 01:48

Seems like one of the live updates is either not downloaded or corrupted. Please delete the contents of the folder "update" in your tmw folder, start tmw and let the update process run until it is finished.

To make the updater more reliable is already planed for the next version. But unfortunately it is just one point on a very long todo list.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
User avatar
AxlTrozz
Warrior
Warrior
Posts: 843
Joined: 05 Aug 2006, 00:12
Location: Now from TX

Post by AxlTrozz » 23 Nov 2006, 04:56

good !

all is ok now

Thanks a lot for your help
Post Reply