an unfortunate problem

Got something on your mind about the project? This is the correct place for that.
Forum rules
This forum is for feature requests, content changes additions, anything not a Bug in the software.
Please report all bugs on the Support Forums
Post Reply
benorim
Peon
Peon
Posts: 3
Joined: 31 Jan 2007, 18:08

an unfortunate problem

Post by benorim » 31 Jan 2007, 18:34

Hi everyone,
My computer is rubbish (2ghz, poor gfx card). My broadband connection is decent, but not great. Whenever I've tried playing TMW, the loading of sprites' positions has been too slow/inconsistent for me to get into the game.

It seems weird to me that player-characters move about so fast - they can come and go in a flash sometimes. The artwork and things are so pretty, I don't see why everything has to be so quick, why not slow the game down a little?
User avatar
The Judge
Novice
Novice
Posts: 107
Joined: 09 Nov 2006, 09:19
Location: Sonoran Desert
Contact:

Post by The Judge » 31 Jan 2007, 18:48

Odd. I have a 2ghz processor and THE crappiest gfx card ever, its not even a card. Its a 64mb "Intel Extreme" gpu, and the game runs fine.
Gabranth in game.
Get ready for chafing, here come the Chainpants!
benorim
Peon
Peon
Posts: 3
Joined: 31 Jan 2007, 18:08

Post by benorim » 31 Jan 2007, 21:31

That's weird; for example when i walk to where I know an NPC should be standing, i can wait for 10 seconds before they suddenly appear in front of me.

I think the problem must be my internet connection. Perhaps I'll try again in the morning when connection speeds increase.
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 31 Jan 2007, 21:48

Yes, sounds like lag to me.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
benorim
Peon
Peon
Posts: 3
Joined: 31 Jan 2007, 18:08

Post by benorim » 08 Feb 2007, 20:17

Ah, my apologies, I have tried it out in the morning and it worked fine. The problem must have been lag.

However, I still think that things should move a little more slowly.
User avatar
Platyna
Knight
Knight
Posts: 2213
Joined: 19 Nov 2005, 14:19
Location: Poland
Contact:

Post by Platyna » 08 Feb 2007, 22:11

Limit FPS and you will have things moving slower and less CPU usage.

Regards.
Zuzanna K. Filutowska
[The rest of this signature was censored by TMWC's "Freedom" and "Free speech".]
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Post by Crush » 08 Feb 2007, 22:55

Err... no. Movement speed, animation speed and about everything else that moves is timed independent from the framerate.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
User avatar
Platyna
Knight
Knight
Posts: 2213
Joined: 19 Nov 2005, 14:19
Location: Poland
Contact:

Post by Platyna » 09 Feb 2007, 02:02

Erm, when I lovered Frame Rate to 40 it moves slower.

Regards.
Zuzanna K. Filutowska
[The rest of this signature was censored by TMWC's "Freedom" and "Free speech".]
Post Reply