TMW0.0.8a Windows Build

Ask for help regarding any technical issue or report any bug or OS independent issues.
Locked
Matt
Knight
Knight
Posts: 1746
Joined: Sat Aug 07, 2004 11:47 am
Location: Germany->Bavaria

TMW0.0.8a Windows Build

Post by Matt » Mon Dec 27, 2004 1:16 pm

Hi,
i have some problems with this build:

1) I can't start the Game.
Solution: Replace "url=http://localhost/" in tmw.ini with "url=http://animesites.de"

2) The game crashs, if I use my mouse. (click, move)
Solution: ???

3) I move in a direction and I can't stop, game freezes
Solution: ???
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: Tue Apr 13, 2004 8:11 pm
Location: Italy
Contact:

Post by ElvenProgrammer » Mon Dec 27, 2004 3:44 pm

Are you using the CVS version or the released package?
Matt
Knight
Knight
Posts: 1746
Joined: Sat Aug 07, 2004 11:47 am
Location: Germany->Bavaria

Post by Matt » Mon Dec 27, 2004 5:48 pm

I use the released package.
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: Tue Apr 13, 2004 8:11 pm
Location: Italy
Contact:

Post by ElvenProgrammer » Mon Dec 27, 2004 6:23 pm

1) If url=http://localhost it's not a problem, this is used by the patch client which is not released togheter with this version. host=animesites.de should be properly set.

2) Can you explain it better? When you move the mouse it crashes?

3) I know about it, I'll try to fix it as soon as possible.
Matt
Knight
Knight
Posts: 1746
Joined: Sat Aug 07, 2004 11:47 am
Location: Germany->Bavaria

Post by Matt » Mon Dec 27, 2004 7:36 pm

1) If url=http://localhost I get the error message: Corrupted Data
3) Fine :-)

2) Click on npc => white window
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: Sun Dec 05, 2004 9:01 pm
Location: Germany
Contact:

Post by maci » Mon Dec 27, 2004 10:52 pm

i have same problem with the moving thing.. but it is not only moving it is attacking too
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
Locked