0.0.8a Problems

Ask for help regarding any technical issue or report any bug or OS independent issues.
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

0.0.8a Problems

Post by MuRkY sLaYeR » 28 Dec 2004, 08:39

Just downloaded the newest release, and I've encountered a problem. When I start the game up, the cursor doesn't move when I move my mouse. I am still able to type into the login text fields and switch between them using tab, but if I enter my login info and hit the enter key, the game freezes completely. Any help is appreciated, thanks :)
---
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: 05 Dec 2004, 21:01
Location: Germany
Contact:

Post by maci » 29 Dec 2004, 00:29

yeah this problem is allready posted

http://themanaworld.sourceforge.net/php ... .php?t=270
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 29 Dec 2004, 13:21

No, I have the "moving problem" only ingame
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 30 Dec 2004, 00:51

All problems were fixed with tmw-12282004.tar.gz :-)

But talking with NPCs is very buggy. (For every discussion a restart :-( )
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

Post by MuRkY sLaYeR » 30 Dec 2004, 06:46

Hm, well I downloaded that file you said fixed everything, but what do I do with it?
---
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 30 Dec 2004, 12:10

Extract? It's a archiv (like zip for windows is tar the standard for unix/linux)...
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

Post by MuRkY sLaYeR » 30 Dec 2004, 19:31

Yes, I extracted it with winRAR. Now it's a file called "tmw-12282004.tar[1]" What do I do with it?
---
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 30 Dec 2004, 19:39

Extract :P
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

Post by MuRkY sLaYeR » 30 Dec 2004, 23:38

I extracted that as you said, and overwrote my current TMW files with those... still same problem. I type in my login info, and hit ENTER or press "OK" with the mouse, and the cursor and game both freeze.
---
Matt
Knight
Knight
Posts: 1747
Joined: 07 Aug 2004, 11:47
Location: Germany->Bavaria

Post by Matt » 30 Dec 2004, 23:50

Mh... :-(
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: 05 Dec 2004, 21:01
Location: Germany
Contact:

Post by maci » 31 Dec 2004, 01:26

maybe try switching sreen mode
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

Post by MuRkY sLaYeR » 31 Dec 2004, 02:55

What happens now is this -
everything works fine, I type in my login info, hit OK... wait about 2 minutes and then finally a message pops up that says "could not connect to server". I tried switching "URL=" between the two URL's suggested in the other thread, but that didn't help at all. Ideas?
---
User avatar
Shura
Peon
Peon
Posts: 96
Joined: 15 Jun 2004, 02:36

Post by Shura » 31 Dec 2004, 08:56

did you actually modify "url=" or "host="? it's host that should be 'animesites.de' and port must be '6901'. can you try to ping this host or telnet the port?
Don't argue with idiots. They drag you down to their level and beat you with experience.
User avatar
maci
Warrior
Warrior
Posts: 507
Joined: 05 Dec 2004, 21:01
Location: Germany
Contact:

Post by maci » 31 Dec 2004, 09:18

make sure you created your account ;)
ElvenProgrammer wrote:Maci: don't be rude, we're here to help people ;)
MuRkY sLaYeR
Peon
Peon
Posts: 11
Joined: 15 Dec 2004, 05:40
Location: Phoenix, Arizona
Contact:

Post by MuRkY sLaYeR » 31 Dec 2004, 21:51

Yes I have created an account, but I made up a new one with _M after it anyway just in case. Here's my tmw.ini -

system=
keyboard=DE
language=
core_version=0.0.8
host=animesites.de
port=6901
screen=2.000000
sound=0
chatlog=chatlog.txt
stretch=0
remember=1.000000
username=eternalrabies_M
version=0.200000
url=http://animesites.de/

Still gives same error after about 2 minutes, "cannot connect to server".
---
Locked