no sound when login,plz look log file

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
rogerguo
Peon
Peon
Posts: 4
Joined: 30 Oct 2007, 09:51

no sound when login,plz look log file

Post by rogerguo » 30 Oct 2007, 10:05

[09:03:52.93] Adding to PhysicsFS: data
[09:03:52.93] Adding to PhysicsFS: data
[09:03:52.93] Setting video mode 800x600 windowed
[09:03:53.62] Using OpenGL with double buffering.
[09:03:53.62] OpenGL texture size: 2048 pixels
[09:03:53.62] Initializing GUI...
[09:03:53.74] Loaded data/graphics/gui/hits_red.png
[09:03:53.74] Loaded data/graphics/gui/hits_blue.png
[09:03:53.74] Loaded data/graphics/gui/hits_yellow.png
[09:03:53.76] Loaded data/graphics/gui/mouse.png
[09:03:53.79] Window::Window("Window")
[09:03:53.81] Loaded data/graphics/gui/vscroll_grey.png
[09:03:53.81] Loaded data/graphics/gui/bg_quad_dis.png
[09:03:53.81] Loaded data/graphics/gui/close_button.png
[09:03:53.82] Loaded data/graphics/gui/target-cursor-blue-s.png
[09:03:53.82] Loaded data/graphics/gui/target-cursor-red-s.png
[09:03:53.82] Loaded data/graphics/gui/target-cursor-blue-m.png
[09:03:53.82] Loaded data/graphics/gui/target-cursor-red-m.png
[09:03:53.84] Loaded data/graphics/gui/target-cursor-blue-l.png
[09:03:53.85] Loaded data/graphics/gui/target-cursor-red-l.png
[09:03:53.85] Sound::init() Initializing sound...
[09:03:54.21] Sound::info() SDL_mixer: 1.2.8 (compiled)
[09:03:54.21] Sound::info() SDL_mixer: 1.2.8 (linked)
[09:03:54.21] Sound::info() Driver: waveout
[09:03:54.21] Sound::info() Format: S16LSB
[09:03:54.21] Sound::info() Rate: 22050
[09:03:54.21] Sound::info() Channels: 2
[09:03:54.24] Sound::startMusic() Playing "data/music/MagickReal.ogg" 1 times
[09:03:54.28] Sound::startMusic() Warning: error loading file.
[09:03:54.39] Loaded data/graphics/images/login_wallpaper.png
[09:03:54.65] State: CHOOSE_SERVER
[09:03:54.65] Window::Window("Choose your Mana World Server")
[09:03:54.65] Loaded data/graphics/gui/deepbox.png
[09:03:54.65] Loaded data/graphics/gui/vscroll_up_default.png
[09:03:54.65] Loaded data/graphics/gui/vscroll_down_default.png
[09:03:54.65] Loaded data/graphics/gui/hscroll_left_default.png
[09:03:54.65] Loaded data/graphics/gui/hscroll_right_default.png
[09:03:54.65] Loaded data/graphics/gui/vscroll_up_pressed.png
[09:03:54.65] Loaded data/graphics/gui/vscroll_down_pressed.png
[09:03:54.65] Loaded data/graphics/gui/hscroll_left_pressed.png
[09:03:54.67] Loaded data/graphics/gui/hscroll_right_pressed.png
[09:03:54.68] Loaded data/graphics/gui/button.png
[09:03:54.73] Loaded data/graphics/gui/buttonhi.png
[09:03:54.73] Loaded data/graphics/gui/buttonpress.png
[09:03:54.73] Loaded data/graphics/gui/button_disabled.png
User avatar
ElvenProgrammer
TMW Adviser
TMW Adviser
Posts: 2526
Joined: 13 Apr 2004, 20:11
Location: Italy
Contact:

Post by ElvenProgrammer » 30 Oct 2007, 19:58

Make sure you have the file "Magick - Real.ogg" in your "Program Files\The Mana World\data\music" folder.
Also what version are you using? Did you install it with the installer from the download page? Did you try with a clean install if you upgraded from a previous version?
rogerguo
Peon
Peon
Posts: 4
Joined: 30 Oct 2007, 09:51

Post by rogerguo » 31 Oct 2007, 16:06

I change "SDL_mixer: 1.2.8" to "SDL_mixer: 1.2.6", then Works!
Post Reply