Libc6

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Tivox
Peon
Peon
Posts: 4
Joined: Sat Oct 20, 2007 4:41 pm

Libc6

Post by Tivox » Thu Nov 01, 2007 7:41 pm

i have ubuntu 6.10 and i dont know what i must have a version of libc6 i have libc6 and when im trying install ubuntu package TMW i see error "Error: Dependency is not Satisfiable libc6" WTF???!!!! i have that. please help. my english is bad sorry
User avatar
Arenlor
Peon
Peon
Posts: 48
Joined: Mon Oct 22, 2007 5:12 am
Location: /Milky_Way/Sol/Earth/USA
Contact:

Post by Arenlor » Fri Nov 02, 2007 11:54 am

Upgrading to Gutsy helps solve the issue fairly quickly. See if you have -dev installed also as that may be needed.
~~~~
Feel free to contact me.
Tivox
Peon
Peon
Posts: 4
Joined: Sat Oct 20, 2007 4:41 pm

Post by Tivox » Fri Nov 02, 2007 2:28 pm

gutsy is bad because my internet is slow down on this gutsy i dont know why
User avatar
Arenlor
Peon
Peon
Posts: 48
Joined: Mon Oct 22, 2007 5:12 am
Location: /Milky_Way/Sol/Earth/USA
Contact:

Post by Arenlor » Sat Nov 03, 2007 6:49 am

You post a help request about gutsy on http://ubuntuforums.org yet? It's a good site for that, but did you see if the -dev were installed?
~~~~
Feel free to contact me.
Post Reply