[SOLVED] My game isn't working!

Ask for help regarding any technical issue or report any bug or OS independent issues.
Locked
User avatar
Holy
Peon
Peon
Posts: 94
Joined: Sat Oct 27, 2007 4:48 pm

[SOLVED] My game isn't working!

Post by Holy » Sat Dec 22, 2007 3:23 pm

I'm not sure if this is the right place to put this, but I really need help. I do not know what this is, but my screen, when I open up The Mana World, is like this:

http://img170.imageshack.us/img170/1255/ss03hl9.png

I uninstalled the game and then installed it again. This did not fix the problem though. I really need someones help. I have no idea what this is and I really want to play TMW.
Last edited by Holy on Mon Dec 24, 2007 12:58 am, edited 1 time in total.
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Post by Bjørn » Sat Dec 22, 2007 3:39 pm

Might be a bug in your OpenGL driver. In any case, try turning off OpenGL in your config.xml (by putting the value for "opengl" to 0). You can find the configuration in the .tmw directory which is in your user home directory (not sure where this is on WinXP).
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Post by Jaxad0127 » Sat Dec 22, 2007 5:42 pm

Under WinXP, its usually "C:\Documents and Settings\user name\.tmw\config.xml".
User avatar
Holy
Peon
Peon
Posts: 94
Joined: Sat Oct 27, 2007 4:48 pm

Post by Holy » Sat Dec 22, 2007 9:16 pm

Well I did update my graphics drivers yesterday. That may have been the cause.
User avatar
Holy
Peon
Peon
Posts: 94
Joined: Sat Oct 27, 2007 4:48 pm

Post by Holy » Sun Dec 23, 2007 8:18 pm

How do I change it though? I put C:\Documents and Settings\user name\.tmw\config.xml in the address bar and it came up with a non editable list of things. And I saw the opengl thing and it was set to one. How do I set it to 0?
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Post by Jaxad0127 » Sun Dec 23, 2007 9:22 pm

Open it in NotePad (or similar, Word might destroy the file).
User avatar
Holy
Peon
Peon
Posts: 94
Joined: Sat Oct 27, 2007 4:48 pm

Post by Holy » Mon Dec 24, 2007 12:58 am

Cool. Thanks. It worked. :D
Locked