HOWTO: Fix the red X's in latest 0.0 SVN (works on all OS's)

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
Superkoop
Novice
Novice
Posts: 265
Joined: Mon Feb 11, 2008 1:09 am
Location: South Dakota in the US of A
Contact:

HOWTO: Fix the red X's in latest 0.0 SVN (works on all OS's)

Post by Superkoop » Sun Jul 06, 2008 3:31 am

As of Revision 4375 in 0.0, the way map layers are interpreted has changed (the function of a layer is not determined by its number but by its name) some maps were not updated immediately. So you would need to get the latest SVN of the tmwdata. To make this easier, I have included a .zip which you can place in your customdata folder.
(I have also included an updated map 9, since the one in SVN is missing a closing ">" on line 75.)

Get the .zip here:
http://www.mediafire.com/?bzgcetdeeqv

For Unix users, you would place this in your "/home/$USERNAME/.tmw/customdata/" directory.

Windows users would place it in: "C:\Documents and Settings\your_username\.tmw\customdata".

In case the customdata location does not exist, just create one.
Do NOT unzip the zipfile, just place it in there.

Enjoy the game please. :)
In game I am Xaru
On forums I am Superkoop
IRL I am John
-View World map-
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: Thu Dec 09, 2004 7:50 pm
Location: North Rhine-Westphalia, Germany
Contact:

Re: HOWTO: Fix the red X's in latest 0.0 SVN (works on all OS's)

Post by Bjørn » Thu Jul 24, 2008 6:50 pm

This problem should be gone now that the updated maps are included in the dynamic updates. If you used the above method, please remember to clean out your "customdata" folder again, otherwise these maps will prevent your client from using maps from newer updates.
Post Reply