[RESOLVED] Can't start TMW

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
beejunk
Peon
Peon
Posts: 1
Joined: 20 Nov 2008, 21:34

[RESOLVED] Can't start TMW

Post by beejunk » 20 Nov 2008, 21:44

So, I'm running Ubuntu 8.04 Hardy and I'm trying to get TMW to start, because it looks like a really interesting game. First, let me say that upgrading to Intrepid is out, because the 8.10 real-time kernel does not work with SMP hardware, and since I use my box mostly for pro-audio work, that is just not acceptable.

However, I ran through the compiling from source guide in this forum and all went just spiffy (no errors or anything) until I actually tried to start the game. I set the LD_LIBRARY_PATH variable as the guide suggested, then I ran $HOME/tmw/bin/tmw to launch the game, and I get this:

bash: /home/brian/tmw/bin/tmw: No such file or directory

What am I doing wrong? And assuming I get this working, can one of you kind people show me how to get a launcher in my menu bar in GNOME so that I don't have to start the game in terminal? Thanks for any help, I'd love to give this game a shot!

UPDATE: Well, I gave up on compiling from the source, and instead just downloaded all the various packages via the internet (as opposed to using Synaptic) and installed them with GNOME's package manager, and it all seems to be working just fine. I guess I probably should have done it this way in the first place, since it's way easier, but, eh, whatever.
User avatar
Bjørn
TMW Adviser
TMW Adviser
Posts: 1430
Joined: 09 Dec 2004, 19:50
Location: North Rhine-Westphalia, Germany
Contact:

Re: Can't start TMW RESOLVED

Post by Bjørn » 13 Dec 2008, 15:45

I guess you might either have passed the wrong prefix to ./configure or you forgot to run 'make install'. Anyway, when packages are available, it's usually better to stick with those. :-)
Post Reply