Help :?

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
User avatar
z0ro
Novice
Novice
Posts: 107
Joined: 30 Jun 2008, 20:52
Location: America

Help :?

Post by z0ro » 21 Nov 2008, 00:43

This problem is getting annoying lol, for some reason TMW is 'pressing' the +/= button so everytime I press ALT button it'd show the smilie you would see if you press ALT+= any idea why? I opened my notepad, it doesn't type = repeatably so I know it's not my keyboard. Any idea? Let me know, thanks :)
Image
User avatar
MasterKenobi
Novice
Novice
Posts: 319
Joined: 21 Sep 2008, 17:39

Re: Help :?

Post by MasterKenobi » 21 Nov 2008, 01:34

Controller plugged in?

Try enabling/disabling joystick maybe?

Just a guess. :)

MK
Many of the truths we cling to depend greatly on our own point of view.
User avatar
z0ro
Novice
Novice
Posts: 107
Joined: 30 Jun 2008, 20:52
Location: America

Re: Help :?

Post by z0ro » 21 Nov 2008, 14:49

Nope no joystick plugged in. Now the client randomly crashes :|
Image
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: Help :?

Post by Jaxad0127 » 21 Nov 2008, 14:55

Can you attach or pastebin your log file?
Image
User avatar
z0ro
Novice
Novice
Posts: 107
Joined: 30 Jun 2008, 20:52
Location: America

Re: Help :?

Post by z0ro » 21 Nov 2008, 14:57

Editted
Image
User avatar
z0ro
Novice
Novice
Posts: 107
Joined: 30 Jun 2008, 20:52
Location: America

Re: Help :?

Post by z0ro » 22 Nov 2008, 04:48

I reinstalled Windows XP because I was having this problem and now it wouldn't start, it would crash after connecting to the map server.

Log- http://pastebin.com/m67667673
Image
Post Reply