PS3/YDL5.0-equiptment.xml error

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
Ortorin
Peon
Peon
Posts: 1
Joined: 18 Feb 2009, 17:11

PS3/YDL5.0-equiptment.xml error

Post by Ortorin » 18 Feb 2009, 17:16

I'm running a PS3 with YDL 5.0 KDE desktop. When i try to start the game, i get the equiptment.xml error in terminal.

I've noticed that the bug is suppose to be fixed, but i don't think i have the right client version for said fix.

Does anyone know how i can fix the bug, or how to get the right client for the PS3 PPC ARCH?

Thank you.
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: 25 Aug 2005, 17:08
Location: Germany

Re: PS3/YDL5.0-equiptment.xml error

Post by Crush » 18 Feb 2009, 17:25

You are using a very old version of TMW. Please use the most recent version (0.0.28.1) or at least 0.0.26.
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: 01 Nov 2007, 18:35
Location: Internet

Re: PS3/YDL5.0-equiptment.xml error

Post by Jaxad0127 » 18 Feb 2009, 17:56

0.0.25 is still supported too, but you might as well get a newer one. Support for will likely be dropped rather soon, as no one seems to be using it anymore.
Image
Post Reply