Trade Issues

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
gring0
Peon
Peon
Posts: 5
Joined: Sun Sep 17, 2006 1:01 am

Trade Issues

Post by gring0 » Thu Jul 23, 2009 5:53 am

I'm using version 0.0.29.1 and i'm having problems with trading.

I can only receive incoming trades, but can't start any trade.
Tried with many people, even tried to open 2 characters and trade between them but nothing.

It just me or there is someone having this problem too?
Turmfalke
Novice
Novice
Posts: 350
Joined: Sun Aug 10, 2008 7:28 pm
Location: Maligree's Wonderful Garden

Re: Trade Issues

Post by Turmfalke » Thu Jul 23, 2009 11:48 am

what's your job level?
I stand beside the holy man
The monarchs fear my wrath
None may move the way I can
Ever the crooked path
a knight
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Re: Trade Issues

Post by Jaxad0127 » Thu Jul 23, 2009 4:02 pm

Turmfalke wrote:what's your job level?
Basic skill is what's needed.
Image
gring0
Peon
Peon
Posts: 5
Joined: Sun Sep 17, 2006 1:01 am

Re: Trade Issues

Post by gring0 » Fri Jul 24, 2009 4:14 am

No, it obviously is not basic skill.
I tried to do the same thing at other computer, with windows, and it worked.

Another things that i've noted:
If i right click a monster and select Attack monster, it won't work too.
If i right click a person, the button "invite to the party" is bugged and non-clickable, and it says:
"@@grupo|Convidar Natla para entrar para o seu grupo"

As you can see, i'm using portuguese version. Gonna try to reinstall and use english language.


----- edit 1 -----
another thing: when creating a character, i cannot select "Mulher" (woman) sex. Just man.

----- edit 2 -----
when i'm trying to trade and i'm far from the other character, it doesnt even tells me that its far away.
it seems like the second option on the right click menu doesn't work (other works, exept "add to party" as i said before)
gring0
Peon
Peon
Posts: 5
Joined: Sun Sep 17, 2006 1:01 am

Re: Trade Issues

Post by gring0 » Fri Jul 24, 2009 4:41 am

Well, as i thought, the problem was with the language files.
Erasing pt* files from po folder, and compiling & installing again fixed the problem.

The counterpoint is that now the game is in english, but i don't care.
User avatar
Jaxad0127
TMW Adviser
TMW Adviser
Posts: 4209
Joined: Thu Nov 01, 2007 6:35 pm
Location: Internet

Re: Trade Issues

Post by Jaxad0127 » Fri Jul 24, 2009 4:57 am

gring0 wrote:Well, as i thought, the problem was with the language files.
Erasing pt* files from po folder, and compiling & installing again fixed the problem.

The counterpoint is that now the game is in english, but i don't care.
Hm...I thought we fixed those bugs in the Portuguese translation.
Image
Post Reply