0.0.16-2 won't start!

Ask for help regarding any technical issue or report any bug or OS independent issues.
Locked
skeptisk
Peon
Peon
Posts: 20
Joined: 07 Sep 2005, 21:06
Location: la su?de

0.0.16-2 won't start!

Post by skeptisk » 27 Sep 2005, 07:50

upgraded just now from the repos and when I try to start it I just get

tmw: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by tmw )
tmw: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /us r/lib/libguichan_sdl.so.0)
tmw: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required by /us r/lib/libguichan.so.0)


:cry:

am I the only one with this problem?

I guess I'm missing some kind of libstdc-stuff, but I can't find anything appropriate in ubuntu breezy repos.

plz help... (plz plz plz)
Escad
Peon
Peon
Posts: 1
Joined: 28 Sep 2005, 20:09

Post by Escad » 28 Sep 2005, 20:13

You must install libstdc++6, is in a unstable list.

cu

Escad
skeptisk
Peon
Peon
Posts: 20
Joined: 07 Sep 2005, 21:06
Location: la su?de

Post by skeptisk » 28 Sep 2005, 21:04

thx man

:D
Locked