OpenGL Problem

Ask for help regarding any technical issue or report any bug or OS independent issues.
Post Reply
JayDecay
Peon
Peon
Posts: 2
Joined: Tue Jan 12, 2010 8:18 am

OpenGL Problem

Post by JayDecay » Tue Jan 12, 2010 8:22 am

Hi, I started playing the game and it worked fine, then I switched to OpenGL mode and closed the game out, and now when I try to open it, nothing happens at all. No window opens or anything, it's like I didn't even click the program to run it. Is there a way to turn off the OpenGL option without opening the game? I tried uninstalling and reinstalling it, but that didn't work.

I'm running the latest version of Ubuntu.

Thanks!
JayDecay
Peon
Peon
Posts: 2
Joined: Tue Jan 12, 2010 8:18 am

Re: OpenGL Problem

Post by JayDecay » Tue Jan 12, 2010 8:44 am

Gar, I feel stupid, I figured it out.

If anyone else has this problem, here's how you fix it:

Open your terminal and enter this: ($ tmw --no-opengl )

The game will load, sign in, go into your settings and turn off the OpenGL. Should work normally after that :)
User avatar
Crush
TMW Adviser
TMW Adviser
Posts: 8046
Joined: Thu Aug 25, 2005 5:08 pm
Location: Germany

Re: OpenGL Problem

Post by Crush » Tue Jan 12, 2010 10:27 am

You can also switch off OpenGL in the file ~/.tmw/config.xml (or ~/.mana/config.xml for the latest development version)
  • former Manasource Programmer
  • former TMW Pixel artist
  • NOT a game master

Please do not send me any inquiries regarding player accounts on TMW.


You might have heard a certain rumor about me. This rumor is completely false. You might also have heard the other rumor about me. This rumor is 100% accurate.
Post Reply